Jump to content


Photo

[Solved] Problem Signing Up For Stevie


  • This topic is locked This topic is locked
9 replies to this topic

#1 Alexander Chung

Alexander Chung

    Newbie

  • Members
  • 3 posts

Posted 25 February 2012 - 09:02 PM

I've tried many times to sign up for Stevie and every time I get an email saying there was an error without saying what the error was.

#2 Byron

Byron

    Rank X Member

  • Root Admin
  • 6,322 posts
  • Gender:Male
  • Location:USA

Posted 26 February 2012 - 01:27 AM

This support request is being escalated to our root admin.

Please post the username and domain name you tried to signup with.

#3 raymond01

raymond01

    Rank I Member

  • Members
  • Pip
  • 26 posts

Posted 26 February 2012 - 02:12 PM

I have tried different user and domain names and different email address over several days.
The user name and domain that I would like is:
user: raymond7
domain: domainfwd

see topic
http://www.helionet....eued-domainfwd/

#4 Alexander Chung

Alexander Chung

    Newbie

  • Members
  • 3 posts

Posted 26 February 2012 - 03:50 PM

a

#5 raheti

raheti

    Newbie

  • Members
  • 1 posts

Posted 26 February 2012 - 09:23 PM

I am facing the same problem.
user name: codrs
domain: codrs.co.cc

#6 jenyip33

jenyip33

    Newbie

  • Members
  • 2 posts

Posted 27 February 2012 - 05:10 PM

This support request is being escalated to our root admin.

Please post the username and domain name you tried to signup with.


I am also having the same problems. i have tried repeatedly without success.

Username: tingfung
Domain name: askunistudents.tk

#7 Byron

Byron

    Rank X Member

  • Root Admin
  • 6,322 posts
  • Gender:Male
  • Location:USA

Posted 28 February 2012 - 01:12 AM

This problem should be resolved now.


#8 jenyip33

jenyip33

    Newbie

  • Members
  • 2 posts

Posted 28 February 2012 - 03:07 AM

This problem should be resolved now.


Yes it has. I have finally successfully signed up. Thank you

#9 Alexander Chung

Alexander Chung

    Newbie

  • Members
  • 3 posts

Posted 28 February 2012 - 03:03 PM

Thank you very much. Works now.

#10 Tjoene

Tjoene

    Rank X Member

  • Moderators
  • 1,370 posts
  • Gender:Male
  • Location:Belgium

Posted 28 February 2012 - 05:23 PM

Glad your problem got solved! :D

Please spare a few minutes to take our brief survey:
http://feedback.heliohost.org/
Your participation in this survey is greatly appreciated.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users