Jump to content

ballagyr

Members
  • Posts

    25
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by ballagyr

  1. I already suspected, even though I had a strong password before, I decided to create an even stronger one. Not that it will stop the login attempts, which is annoying.
  2. Hi guys, I have a strange problem in phpMyAdmin, maybe in MariaDB. Look at this high "Failed Attempts". What could be happening? Screenshot: http://ballagyr.sdf.org/shared/pma_failed_attempts.png MariaDB, 10.5.12 and phpMyAdmin, 5.1.1. Thanks! PS: I posted it here because this issue is related to my VPS and I found it convenient to use this same space.
  3. Problem solved, after thinking a lot about what it could be, I forgot something very basic. I just needed to enable https service on CentOS firewall. I use CentOS 7, I chose this distro because i have more familiarity with it. This version will last a lot longer and it's nothing I should be worried about. Anyway, thank you for your attention!
  4. Strange, I configured Let’s Encrypt using certbot, I did everything right. But the domain does not enter as https. What could it be?
  5. I read that HestiaCP is not recommended for use on CentOS. I've seen some alternatives, but practically all recommends installing on a clean system, without any kind of configuration and as you already know, I've done almost everything. Because of this, for now I'm going to avoid using some control panel. Thanks for help guys, I believe that now I can do what I intend, I really had forgotten about Apache's Virtual Host trick.
  6. Yes, I've already configured Apache/MariaDB, including the preconfiguration of the certbot for to use the Let's Encrypt. I'm just having questions regarding setting up domains and subdomains in the VPS. If I put this "HestiaCP", will this task be easier and optimized?
  7. Greetings I recently activated my VPS, basically I've done almost everything to get a server running. However, I would like to know, how do I point some domain I have to Apache. Already considering that I intend to add others independently. I have an active Tommy account, but I don't plan on migrating as I'm setting up a server from scratch. The email tells me that I have a domain (******.heliohost.us), however, it doesn't access Apache, it doesn't even receive a simple "ping". In the email that I received it says that I must use the ip provided in a domain type (A), but does this apply to more than one domain? Subdomains?
  8. OK, thank you for the answer, below I will list the IDs of the two donations I made. PayPal Transactions: 0J613580G12960600 5RP76246VS436983R
  9. Hi, I became interested in the benefits described on the GoFundMe donation page and decided to make a donation. But for some reason I don't know, I can't use GoFundMe, so I opted for PayPal. On this donation page, I read that I was supposed to send an email, after making the donation to (admin@heliohost.org), as I didn't receive a response, I contacted (support@heliohost.org) and after I sent my data, and I have not received any more responses. I don't understand, is this normal? Did I do something wrong? Did I send messages to the right places? I thank the attention.
  10. Now I understand, it is not that the domain will work, but harm the functioning of the server.
  11. Sorry krydos, but that doesn't make sense. Even if someone adds a domain that is not theirs here, if they don't have access to their current provider's control panel, nothing will happen. I know that perfectly well. It just wouldn't work, there's no way. He can add, but nothing happens and in the end, he would just be an idiot. But that's it, you decide, I won't insist.
  12. But this is a problem for me, because if I always have to add a secondary domain, I will have to add it as a primary domain, that would be an additional problem. Because when I did that, all of my settings were deleted in the process. (cybercity.eu.org) was not touched by me, the main domain change process excluded it. Other hosts I used until recently, had no DNS verification and I was able to add any .eu.org domain without problems. This verification system imposes limits where it does not exist. Anyway, thank you.
  13. Wow! It seems that the problem is much worse than before, because even the subdomain that I had created, disappeared...
  14. So, I needed to change my main domain, but for some reason, as soon as I changed, the domain (cybercity.eu.org), that already worked before as an addon domain. The propagation went crazy, as if I had messed with the nameserver, even though I didn't even do it. Was lost synchrony, the strangest thing is that my new main domain, was in a much worse state of propagations, but that started to work in less than 5hrs... I needed to change the main domain, due to some type of restriction that was imposed on the domain (heliohost.org). As soon as changed to (internetstate.eu.org), which in turn works 100%. I had to re-add my previous addon domain, but I can't. So again I ask you to add the domain (cybercity.eu.org) to the subdomain (cybercity.internetstate.eu.org). Also please, that it allows you to add my domains without the need to come here, I believe that there must be some way to desactivate this NS check the moment it is added. Because that would speed it up a lot. Thank you very much, to do so. PS: I created this new topic, because I believe I shouldn't have touched on a topic marked with "solved" ... Sorry about that.
  15. For this I use DNSexit, mainly to configure domains on SourceForge, or on Github. But I also used this technique on other hosts. You should be good now. Thanks, that helped a lot and it is impressive to see how the propagation started to spread quickly.
  16. I have another domain and I changed your name server on the 16th and so far, the propagation has been ridiculous, it's like I haven't done anything there. I'm also not planning on using it now, but it's still frustrating. The domain I would like you to add is (cybercity.eu.org), I created a subdomain for it. It is the domain of my main site. But I don't want it to be the "main domain", because it will throw the files in (public_html) and I don't want it. Thanks!
  17. I changed my domain nameserver (cybercity.eu.org) about 2 days ago, and the propagation is too slow and I can't add it through cpanel. Is there any way to add manually? I noticed that I was not the only one to suffer from this problem. But the strangest thing is that another domain of mine (photoborg.com), which is in Google Domains, took 1 week to normalize the spread, that is, it is not only the fault (.eu.org). Could someone tell me why? Until this year, I never had a problem changing the name server and everything worked fine. But recently, it’s quite boring to do that. Thanks! PS: The propagation is bad, but for the Bybyron tool, it's OK... Bybyron: https://bybyron.net/php/tools/dns_records.php?domain=cybercity.eu.org&rec=NS DNS Checker: https://dnschecker.org/#NS/cybercity.eu.org whatsmydns: https://www.whatsmydns.net/#NS/cybercity.eu.org
  18. I will do that. Thanks to everyone who answered me. Obrigado!. fasouza.
  19. Ok, where do I get a heliohost subdomain? Because I intend to follow your suggestion. PS: Or do I just put "mysite.heliohost.org"? Thanks!
  20. I believe that a manual edition of the path of my main domain is possible and that is what I am requesting. If someone with root access can do this, thank you in advance!
  21. I don't know if it is a limitation of cPanel, because I was able to do this on another host.
  22. Assuming I add another domain as the primary one and then I will add (cybercity) as an additional domain. So, I would put it back as a primary domain, but keeping the root directory configuration as explained above? With the subdomain, I know how it works, but I wouldn't want to see them mixed with the files on the main site. I want to isolate them!
  23. Hi, I made a donation and would like to request the transfer to Tommy server. Transaction ID: 89S27435N3539993C My Username: ballagyr Thank you, very much!
  24. For some reason, I still can not log in. The same error appears. Edit: I got in, thank you!
  25. The IP address 186.237.86.185 has been blocked for trying to log in to cPanel with the wrong password too many times. To prevent this from happening again in the future please make sure your username and password are correct. You won't be able to continue to cPanel until an admin unblocks you. To request that your IP be unblocked please visit... Thank you very much!
×
×
  • Create New...