Jump to content

esn024

Members
  • Posts

    25
  • Joined

  • Last visited

Everything posted by esn024

  1. cpmove-esn024\homedir\public_html\animatsiya\subtitles Don't trouble yourselves on my account, but perhaps whatever bug it was affected someone else.
  2. And most of the others funnel it right to the NSA, as Snowden revealed, so pick your poison. If you live in the West, presumably the KGB's a better option (and vice versa). How about https://criptext.com/ ? Open-source, double-end encrypted and stored locally... 3 free email accounts, but you can use it together with AnonAddy (a good option for "signing up for spammy sites"). Even if they close your account, your emails will still be on your device. Then you can just open up a new account, change the receiving address at AnonAddy and continue as usual.
  3. Actually, there is an issue. One of my folders should have had a bit over 800 files (8.49mb), but the one in the backup has only 407 files (3.8mb). It doesn't matter in my case because I had a backup of that folder anyway, but it might be an issue for someone else as well...
  4. Thank you! I had some trouble finding where things were at first, because there were some folders that looked like the right ones but had very little inside. In case this helps anyone else, here's where you look: The static website files are inside cpmove-[YOUR_USERNAME]\homedir\public_html The database (SQL) backups are inside cpmove-[YOUR_USERNAME]\mysql
  5. I would like to know this as well. Although it's not the end of the world for me because I had manually made a .sql backup 2 days ago. (the server was giving me errors even back then, and I had to retry it 6-7 times before it would make a proper one).
  6. a. your HelioHost username - Esn024 b. the server your account is on - Tommy c. your HelioHost main domain - I think this is thebrooksreflections.heliohost.org - there is also a more recent "animatsiya" site under the main one I've renewed it now, but will it get suspended again? After all, I had logged in only this morning, so why was it actually suspended? I know I've also been having some server error issues for the past few weeks, I'd been meaning to try and fix them or ask for help but hadn't gotten around to it.
  7. Hi, thanks, but my second website is still not showing up correctly. Never mind, I hadn't changed the database host name in my PHP files. Fixed now.
  8. Paypal transaction #: 5F686819PP794223P I accidentally waited longer than I meant to, I hope it's not too late yet. Incidentally, any news on that new scalable server?
  9. I just logged into cpanel yesterday, so I'm not sure how it got triggered. I clicked "renew" on the email, website worked once more, but within the hour I get another email and the website is removed for inactivity again. Repeat, repeat, repeat...
  10. Hello, I'm using FileZilla to backup my site files to my own computer. I want to preserve the timestamps in both directions. They ARE preserved when I transfer from my computer to the server, but not the other way around. I checked the FileZilla forum and someone wrote: So my question is, can I preserve timestamps? If so, how? Thank you.
  11. It looks like ricky crashed again a few hours ago. It was down I think 11 hours yesterday. Is this coincidence, or is something going on?
  12. I'm getting some server errors on my site, and was wondering if anyone could point me at the right direction to get rid of them. I only get them sometimes, and I haven't pinpointed yet what is causing them. One is: mysqli_connect(): (HY000/2002): Connection refused in [...]/openconnection.php on line 2The code on line 2 of that file is $dbc = mysqli_connect(DB_HOST, DB_USER, DB_PASSWORD, DB_NAME);Another is (HY000/1203): User [...] already has more than 'max_user_connections' active connections in [...]/openconnection.php on line 2
  13. Thank you wolstech. What very odd behaviour, serving a random page... I can see it is working properly again now.
  14. Something has changed, but it's still not right - thebrooksreflections.com is now pointing to a page that says "Ricky Server Powered by HelioHost"
  15. cpanel shows my primary domain as thebrooksreflections.heliohost.org I have been hosting thebrooksreflections.com and had this domain set up as an alias in cpanel. This worked fine. I am now trying to add a second website, animatsiya.net I used the addon domains feature, which automatically creates any new document root folder in public_html, this makes it accessible from my original domain. I'd like to avoid this, as they are separate websites. To fix this, I removed thebrooksreflections.com as an alias and added it as an addon domain thebrooksreflections.com should now be pointing to public_html/thebrooksreflections and animatsiya.net should be pointing to public_html/animatsiya but thebrooksreflections.com is still accessing public_html as its root What am I doing wrong?
  16. esn024

    Blocked IP

    Ah, I see. Thank you very much for the explanation. (I wish there had been a little explanatory notice in cPanel!)
  17. esn024

    Blocked IP

    Thanks. This is the first time I'm doing this (at least, the first time in years), I tried to connect to SFTP with the "Manual Settings" listed under the FTP account I made. So if I understand correctly, I don't actually need to make an FTP account at all, I should just use the the main SFTP account since I can access everything from it. How ARE the extra FTP accounts useful exactly?
  18. esn024

    Blocked IP

    65.93.109.74 I was trying to add an add-on domain and log in through FileZilla, but I was getting really confused about where to find the right information to enter (I thought I entered what it showed me, but obviously I got something wrong every time I tried).
  19. Thank you wolstech! I'm so glad not to have that headache any more! ...and I AM looking into getting rid of wordpress (it is broken right now anyway, as you can obviously see), though it might take me a bit of time to set up something with the features I'm looking for. Is the suspension risk if it gets compromised, or is there something else I should be aware of?
  20. I am removing all information associated with the old expired certificate - including the private key. Do I have to generate a new private key through cpanel, or do I just leave everything blank?
  21. Hi flapeze, How do I set it up? My website has no SSL certificate attached to it right now (other than an expired one)... and only showed one when I set it up manually (without autorenew) using let's encrypt.
  22. According to the Wiki, Ricky is supposed to have free AutoSSL support, but I only see the option to "purchase" certificates in my cpanel. I've been using the 90 day Let's encrypt certs so far, but I haven't stayed on top of renewing them. I'd like to get AutoSSL working if possible.
  23. I'm not sure, though. I read this article about it and I'm still not sure. The videos themselves would be embedded from Youtube from the original channels (or public domain), so it wouldn't affect the market value because any original ads placed on the channels would still show up (in fact it should, on the contrary, add more views to those videos). Should I just try it, and move my site to another host if I get any complaints from anyone?
  24. I've made a site where users can select subtitles to put over top of films (old and new) that are uploaded to Youtube, even when there are no subtitles on the original Youtube video. The subtitle files are stored on the site (ranging from 10-60kb each). My question is, would I be able to host my site on HelioHost, or would this concept break the "no copyrighted material" rule in the ToS? I'm not sure, myself.
  25. Hi everyone, My previous web-host stopped functioning entirely, so I am trying to set up from a backup rather than an active site. I'm getting stuck over what I'm sure are the bare basics of site migration. My old site ran on WordPress. I've restored the database from a .sql backup file I've transferred everything that used to be in htdocs (which included wp-admin, wp-content, wp-includes folders and php files) into the public_html folder. The php pages show a 500 Internal Server Error message if I try to load them. What am I missing? Any help would be much appreciated. UPDATE: I have things partially working now. wp-config.php needed to be updated with the new server, database, username and password I've also changed file and folder permissions to 644 and 755 respectively - which is weird because they had more permissions before? I still have to go through all the subfolder/file permissions, which might fix the remaining issues. If not, I will update or post again. UPDATE 2: I have been all the way through the wp folders and subfolders now, and permissions on all folders have been changed to 755 and permissions on all other files in those folders are 644, so everything should be accessible, but only the text of the page is loading, no formatting or images. Any ideas? http://thebrooksreflections.heliohost.org/
×
×
  • Create New...