Jump to content

MauroF

Members
  • Posts

    36
  • Joined

  • Last visited

Everything posted by MauroF

  1. Since a couple of days, I'm unable to connect to tommy through webmail and using web clients (thunderbird). Yesterday, I've tried logging in cpanel with the main heliohost account and I get the following error message I'm pretty sure my account has not been deactivated, what could be the issue here?
  2. Lol this was fun to read. Do not worry admins, almost everyone here (at least I do) really appreciate the work and effort you put into HelioHost
  3. I only use one or two clients at the same time, but each checks at least 3-4 addresses, I don't know if that could be the case, but it has been like these for many months now
  4. Thank you. I really don't know what could be the cause of this, as far as I know I should not have very much traffic at all, and not much going on that could cause high load, so I would really appreciate if you could investigate the cause of this. Also, I'm still not able to access my account from my usual ip address. Could you also look into that?
  5. Yesterday I couldn't connect to any of my domains nor to Tommy. I thought it was because the server might be down, but today I checked with my LTE connection and the webpage says account suspended! I'm pretty sure I did not miss the monthly login (I logged in just 10 days ago), also I shouldn't have any load higher than normal. I have experimented a bit with cron jobs about 10 days ago, but I should have run a job on the 13th of january and another on the 14th, then set a monthly job on the 14th of every month, so way below the limit. The jobs also should not have taken too long. Could you please tell me why the account was suspended and unsuspend it? Also my IP appears to have been blacklisted, so please take care of that too. Account name: wolf2d Server: Tommy Main domain: wolfcube.heliohost.org Ip address: 194.116.45.208 Thanks in advance P.S. I have not received any communication about anything, I've even checked spam
  6. I probably did some login attempts with one of the accounts I've created for testing (because I thought you could use them). Also before I tried a couple of times with command line mounting but apparently it only supports pubkey authentication, so that was some failed attempts. Is it possible to upload my public key or only password is supported?
  7. My ip address is 2.238.78.104. I was experimenting with STFP and I'm afraid this caused my ip to be blocked. Could you please unblock it? Thanks in advance P.S. Is it possible to whitelist this address? It's quite inconvenient to always ask for manual unblock
  8. Oh yeah, eventually by checking every email account I found a 400 MB message in trash. I wonder why cPanel couldn't just tell me. Thank you
  9. I already did this: my whole home directory is only using 91 MB, most of them appear under "other usage", to cite directly cpanel: That makes no sense as to why it would count towards your usage then... I agree , but that's what cPanel tells me... I think an admin is needed here to clarify a bit what's going on
  10. I already did this: my whole home directory is only using 91 MB, most of them appear under "other usage", to cite directly cpanel:
  11. Thank you both for you replies. I don't think it's trash as the .trash folder is just a few MB (I guess it's included in "Files in hidden subdirectories." in cPanel disk usage setting, btw). Also, mysql shows as just 0.01 MB in the same page: I've only got a 12 KB database and considering that I've never really used, I think I could just ignore it. Both these folder also do not exist as, well, I don't use either the site publisher nor softaculous
  12. Today I logged in my account and noticed that I've used 479/1000 MB, but most of them (405.79 MB) are on "other usage". Is it possible to have more information about the nature of these files? As fas as I know nothing that I've done recently justifies this usage and I would like to know why this is happening. My username is wolf2d and the domain is wolfcube.heliohost.org Thanks in advance
  13. Yeah, I'm not using the heliohost nameserver but why does it need that? I've added the MX record and the TXT record just as it appears in the CPanel zone editor https://mxtoolbox.com/SuperTool.aspx?action=mx%3afoti.eu&run=toolpage https://mxtoolbox.com/SuperTool.aspx?action=dkim%3afoti.eu%3adefault&run=toolpage I don't know if you remember, but you've actually already replied to one of my questions some weeks ago where I asked some help to configure heliohost as a backup mail server to my domain that still points everything else to another server. I've added my domain (foti.eu) as an addon domain and managed to send and receive emails. Shouldn't the SMTP server (or whatever it is that stamps the signature) still include the DKIM-Signature? Why would it look for nameserver settings?
  14. https://www.mail-tester.com/test-yhp6y Here it is. The only real problem showing is that there is no DKIM signature.
  15. DKIM has already been configured automatically by Cpanel which has already put the key in the DNS zones for my domain, however, when sending emails to another email address, the .eml file does not contain any field DKIM-Signature or similar. Does it have to be added specifically?
  16. Sweet, that worked perfectly. Thanks you both!
  17. Oh, well, I didn't want to change my DNS permanently, but if it's just the time to set up an addon domain and then they can be changed back I can defintely do it. I'm sorry, probably I didn't make that clear enough. Do I just to need to change the A records for my domain or I need to change the DNS servers to that of heliohost? Because I just tried changing the A record and when adding the addon domain it said
  18. Ok that worked, although I would consider it a bit of a "dirty" solution, especially since by doing this way I lost my domain "wolfcube.heliohost.org", also I couldn't do the same thing with another domain if I wanted to. Is there any other way to do it? Anyway, as a temporary solution it works fine, thanks a lot! P.S. please beware that the script you've sent me is NOT https, and it's not really nice since I've had to put my account password...
  19. I've registered a domain, foti.eu and, because I've not installed a mail server yet, I would like for emails to that domains to be received and handled by the heliohost mail server. I've created a subdomain (and a test email account) and the DNS for my domain is thus configured: foti.eu A 2.238.78.104 www.foti.eu A 2.238.78.104 foti.eu MX 20 fotieu-backup.wolfcube.heliohost.orgHowever, when I try to send an email to test@foti.eu I get the following message from my email provider <test@foti.eu>: host fotieu-backup.wolfcube.heliohost.org[65.19.143.6] said: 550-The mail server could not deliver mail to test@foti.eu. The account or 550-domain may not exist, they may be blacklisted, or missing the proper dns 550 entries. (in reply to RCPT TO command) It looks like the mail server is trying to forward the email to my website (which of course will not work since there is no server installed), but I would like it to handle it. How can I do this? Please note that transferring the DNS settings to point my domain to heliohost is not an option as I need it where it is now, I would like just the emails to get to heliohost.
  20. I've registered the addon domain kebab-game.ml (subdomain is 05.wolfcube.heliohost.org), but since then I can't access the index page as it shows an "account queued" message on my desktop and several errors on mobile phone. The nameservers should be set up correctly on freenom (NS1.HELIOHOST.ORG and NS2.HELIOHOST.ORG) I don't remember having to wait the other times that I registered addon domains, but maybe I'm wrong. I just want to be sure. user: wolf2d domain: wolfcube.heliohost.org
  21. I've got several addon and subdomains on my main site and their root folders are inside my public_html folder, a bit like this: public_html ├───subdomain1 │ └─── ├───subdomain 2 │ └─── ├───addon_domain1 │ └─── └─── I'd like to make things a bit more tidy and change the root of my main site to a folder inside public_html, so that every site has its own folder inside public_html, so that it would look like this: public_html ├───subdomain1 │ └─── ├───subdomain 2 │ └─── ├───addon_domain1 │ └─── └───www └─── Is that possible somehow?
  22. Thank you, is there a way to unlock it without having to post on the forums? I've tried accessing cPanel using my mobile connection but I found no way to unlock my ip
  23. I can't login in my cPanel, nor access any of my domain (main is wolfcube.tk) and apparently cannot even ping tommy.heliohost.org. I guess my Ip address has been blocked as it happens with other people. I've been messing around with web disks lately and having quite a long passord I often get it wrong so I guess that's why. Could you please have a look at that? My ip is 123.211.95.109, thanks.
  24. I know that it's not a complete answer, but you might want to consider using getssl. It's a tool that lets you generate (locally on your computer) a certificate with one click without even having the need to login and upload files. You must update the certificate on your own, but that's something
×
×
  • Create New...