Jump to content

Search the Community

Showing results for tags 'Error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Website Management and Coding
    • Technology and the Internet
    • Philosophy, Politics, and Science
    • Art and Entertainment
    • Other Discussion
  • HelioHost
    • Questions
    • Customer Service
    • How You Can Help
  • HelioNet
    • News
    • Contact HelioNet

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hey everybody, I'm quite new to this. I signed up yesterday to Johnny and started to send some data to a MySQL database. That worked quite good but since 3.5 hours the server seems not accessible and in the cpanel I get a message that the server is down. The MySQL server is currently offline. Error while connecting to MySQL: (XID 8f868x) The system failed to connect to the “MySQL” database “mysql” because of an error: CR_CONNECTION_ERROR (Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (111)) Error while connecting to MySQL: (XID 8f868x) The system failed to connect to the “MySQL” database “mysql” because of an error: CR_CONNECTION_ERROR (Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (111)) at /usr/local/cpanel/Cpanel/Mysql/Basic.pm line 391, <STDIN> line 1. Is there something wrong in my application posting the data or is the server really down? I'm quite confused... Thomas
  2. Hi, when I try to access to Tommy cpanel I obtain the following error: Internal Server Error500 No response from subprocess (cpanel (cpanel)): The subprocess reported error number 72,057,594,037,927,935 when it ended. The process dumped a core file. cpsrvd Server at tommy.heliohost.org
  3. When I go to domain.com/not-a-file, my 500 error shows up instead of my 404 error page. Thank you.
  4. Hello, I added my 2 domains (pk-creations.gq & pk-os.gq) to "Domains" instead of "Addon Domains" using cpanel. But when I try to remove them, I get the following error message: Error: Unable to find out which user owns the parked domain Could someone please help me? Thank you.
  5. Hi all, when I try to run a flask app on the tommy server, pymongo gives me this error, how can I fix it? "cluster0-shard-00-01.fhsrc.mongodb.net:27017: [Errno 111] Connection refused,cluster0-shard-00-02.fhsrc.mongodb.net:27017: [Errno 111] Connection refused,cluster0-shard-00-00.fhsrc.mongodb.net:27017: [Errno 111] Connection refused, Timeout: 30s, Topology Description: <TopologyDescription id: ugkctamdzd6nvshm69miov4r topology_type: ReplicaSetNoPrimary, servers: [<ServerDescription ('cluster0-shard-00-00.fhsrc.mongodb.net', 27017) server_type: Unknown, rtt: None, error=AutoReconnect('cluster0-shard-00-00.fhsrc.mongodb.net:27017: [Errno 111] Connection refused')>, <ServerDescription ('cluster0-shard-00-01.fhsrc.mongodb.net', 27017) server_type: Unknown, rtt: None, error=AutoReconnect('cluster0-shard-00-01.fhsrc.mongodb.net:27017: [Errno 111] Connection refused')>, <ServerDescription ('cluster0-shard-00-02.fhsrc.mongodb.net', 27017) server_type: Unknown, rtt: None, error=AutoReconnect('cluster0-shard-00-02.fhsrc.mongodb.net:27017: [Errno 111] Connection refused')>]>" Instead if i run the app with my pc on the localhost i don't get any error.
  6. Hi so when registration opened I hit create account for Tommy but my browser took my back so I then clicked on the link in my email and it took me to setup, which I finished then it said it was queued but then I refreshed and it said there was no account will the name (the email is angusnm3@gmail.com ) (I logged in with this account because that was the username I got and the password I set)
  7. I have created a domain namexxxx.combut it doesn't load. I can't ping it either. For example, when I try to install wordpress, I get this error. Internal Server Error500No response from subprocess (cpanel (cpanel)): The subprocess reported error number 72,057,594,037,927,935 when it ended. The process dumped a core file.cpsrvd Server at johnny.heliohost.org Edited 15/08/2020 16:19h UTC I will wait 24 hours: "Ahoy! You're seeing this page because HelioHost has not gotten about to installing and configuring your account yet. This process usually takes 24 hours, and once it is complete your website should show up properly. While the account is being created we suggest taking a look at your control panel. "
  8. how can i fix [Thu Jul 02 14:11:01.088011 2020] [autoindex:error] [pid 25543] [client 43.231.208.184:54990] AH01276: Cannot serve directory /home/ujwalbha/public_html/colouringbook.ga/: No matching DirectoryIndex (index.php,index.php7,index.php5,index.perl,index.pl,index.plx,index.ppl,index.cgi,index.jsp,index.jp,index.phtml,index.shtml,index.xhtml,index.html,index.htm,index.js) found, and server-generated directory index forbidden by Options directive[Thu Jul 02 14:11:00.635427 2020] [autoindex:error] [pid 25543] [client 43.231.208.184:54990] AH01276: Cannot serve directory /home/ujwalbha/public_html/colouringbook.ga/: No matching DirectoryIndex (index.php,index.php7,index.php5,index.perl,index.pl,index.plx,index.ppl,index.cgi,index.jsp,index.jp,index.phtml,index.shtml,index.xhtml,index.html,index.htm,index.js) found, and server-generated directory index forbidden by Options directive please give me suugession
  9. I bought a web script of website analysis. It runs perfectly on my localhost in my PC. But when I install in my web server it shows some unreadable texts only in one decation. (Overview section. You can check the error here: https://www.review.edvicon.org/domain/edvicon.org. Also I attached a screenshot here. Please do let me know if it is a server error? and how should I correct it. Because the script is working fine in localhost. Please do let me know soon. It's bit urgent to solve this. Thank you.
  10. I tried to connect using FileZilla to my web server with correct credentials, it shows as 'logged in' but directory listing is not successful. It worked few weeks ago. Now this error is receiving for few days. I thought it's some server error. But the problem still there. I've attached a screenshot of the window. Please provide me a fast solution. Thank you.
  11. Hello, It is my first time at Heliohost. I am migrating a wordpress website to the hosting but I keep getting this error: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator at webmaster@jc.heliohost.org to inform them of the time this error occurred, and the actions you performed just before this error. More information about this error may be available in the server error log. Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request. I have migrated wordpress websites tons of times before and I have migrated this same website to other 2 hostings with no problem. Maybe I am doing something wrong here. By the way, I am not sure what the database host name is, I am talking about the one I should enter into the wp-config.php file, I am using ricky.heliohost.org but I am not sure if that is the actual host name for the database. My domain is: jc.heliohost.org I hope you can assist me. Thank you.
  12. I am trying to install Hubzilla Server on my account and it's spitting out three critical errors (exec disabled, shell_exec disabled, and could not find a command) that I can't get past. Now, before you reply, I understand why you would not want shell_exec and exec enabled. I am not a PHP programmer by any means, but I understand the potential security concern here. So, now, my question: Hubzilla is pretty feature rich and decentralized. The decentralized aspect is what I was looking for. Is there another decentralized social network, even one not offered through the Softaculous easy installer, that would not require shell_exec and exec enabled?
  13. The following message is displayed when I visit my site https://travericks.com. I've attached the screenshots for your reference. Your connection is not privateAttackers might be trying to steal your information from travericks.com (for example, passwords, messages, or credit cards). Learn moreNET::ERR_CERT_AUTHORITY_INVALID However, http://travericks.com renders the page successfully. I prefer to have a secure site with "https" along with "http" Could you please help resolve this?
  14. Hi, I'm getting the Internal Server Error all the time. I'm using Tommy server and username is edvicon. Please help me. Why am I getting this all the time? I've attached a screenshot.
  15. [03-Feb-2020 08:47:33 UTC] PHP Fatal error: Uncaught Error: Class 'CPANEL' not found in /home/*********/public_html/index.php:2Stack trace:#0 {main} thrown in /home/****/public_html/index.php on line 2
  16. Hey there I'm having trouble trying to log into my johnny CPanel management page. Login on heliohost.org works but when clicking on "Access CPanel", nothing works. PLS help ! Thank you all in advance.
  17. Dear support. I'm trying to add my domain (felipeamorim.eti.br) to my account but cPanel gives me the following error message: Could you guys help me with that? As always, thanks for the great service =).
  18. I have the error of not being able to connect to the database, locally I connect but from my server I have not been able to, I have read about it and they tell me that it is problems of php extensions with postgresql
  19. Hello there! I have set up an account today to host 2 python bots, and I tried starting them. But when I go to cgi-bin, I get a 403 error. I can view https://alpriven.heliohost.org , and the cPanel. I have checked the permissions and they are 755 (both for cgi-bin and the files). Am I doing something wrong? How can it be that cgi-bin's permissions are 755 and yet I can't access it. Thanks for any help!
  20. What does this error mean? I've tried to acess my website https://englishup.heliohost.org several times and all it provides is this error:
  21. I can't access the files directory, that is, the cpanel. This message shows in Google Chrome: And when I try access via FTP, this message shows in Dreamweaver: I wonder if this is the definite end of Ricky server....
  22. I'm constantly facing this problem at Ricky server: Internal Server Error 500 This is when I access my DB from time to time. Why is that the case? Some bad operation of mine? Or is it a problem of yours?
  23. My username: niyogray Custom domain: minimal-app.com Getting this error after a few hours of redirecting the domain nameservers back to HH. URGENT Please help fix. Internal Server ErrorThe server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator at webmaster@minimal-app.niyogray.heliohost.org to inform them of the time this error occurred, and the actions you performed just before this error. More information about this error may be available in the server error log. Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
  24. Hi there, after uploading wordpress I receive the following error: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator at "email" to inform them of the time this error occurred, and the actions you performed just before this error. More information about this error may be available in the server error log. Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request. ---------------- Now whatever I do, I get the same error. Even when there's nothing uploaded on the server, it's still coming back with an error. Thanks for your time.
  25. Hello, I am new to Heliohost and loving it so far. However, in my latest adventures to creating a discord bot for my discord server, I noticed an error kept occurring on your site that the module "Discord.py" did not exist. To be honest, I'm not surprised as it tends to be a lesser known and lesser used module. Could you please install the discord.py module if at all possible to the Johnny server if it not too much hassle. It would be greatly appreciated. Thanking you in advance! aj2000wa P.S I'm not sure if this is the correct area for these kinds of questions. I've already asked your discord server, but so far have not received a reply as I asked only a few hours ago.
×
×
  • Create New...