Jump to content

Search the Community

Showing results for tags 'addon domain'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Website Management and Coding
    • Technology and the Internet
    • Philosophy, Politics, and Science
    • Art and Entertainment
    • Other Discussion
  • HelioHost
    • Questions
    • Customer Service
    • How You Can Help
  • HelioNet
    • News
    • Contact HelioNet

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 21 results

  1. GM. I have free SSL enabled on my addon domain and it's serving well; But ig bcs it's linked to equivalent subdomain It's ran into an issue! tested with ssllabs and both two AAAA server responded unexpected failure, since it's subdomain , I can't set SSL on it and the API I want to work with can't verify my request. if it helps, I requested a main domain change, will it helps? whats the solution?
  2. Greeting. I tried about 5-6 time to add an "Addon domain" but every time page won't do anything or returns an error! It says DNS record already available, so I went to "Zone editor" --> click on manage button in front of my addon domain name and delete every 5 records (name of domain still is there, but when I clicked on the manage button for it, it shows no record founds); also deleted the appropriative folder named with my domain, under public_html; plus I deleted the sub-domain it generates with the name of addon domain followed by shahabou.heliohost.org then, I click on add domain in Addon domain section, after did and check the above things, and it shows me error below: (XID uhuswp) A DNS entry for “ouraie.ir” already exists. You must remove this DNS entry from this server or all servers in the DNS cluster to proceed.please help. thanks in advance bcs of all of your helps! with LOVE to HELIO <3....
  3. HI folks. I am trying to create an addon domain to my heliohost.org account. I own the primary "domain.com", and I'm trying to add "new.domain.com" # When creating the addon domain I receive the following error: "(XID qffka8) Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver." * My goal is to keep "domain.com" controlled by Google Domains (this protects emails), and to have "new.domain.com" pointed to the addon domain on heliohost. * I cannot do the NS redirection at "domain.com" since Google requires primary control of "domain.com" My plan was to create an ns record for "new.domain.com" >> "ns1.heliohost.org" Which would mean "nslookup new.domain.com ns1.heliohost.org" would resolve correctly. But... I cannot get past creating the addon domain. Any recommendations?
  4. Firstly, I would like to thank everyone taking care of this community for what are they offering to keep Heliohost up and running.. Secondly I have a strange 2 problems: Problem NO 1. I've added this domain "storemaster.tk" as an add-on domain, it was added successfully and it created a subdomain for it and a folder with the same name in "public_html", till here everything is all right. When I try to access "storemaster.tk" it shows the queue page and I know that this is normal due to DNS updating BUT I waited more than 24 hours for the new domain to work but it still showing the queue page (NOTE that I cleared browser cache and used many different browsers ). Problem NO 2 (the big one): When I try to remove the added add-on domain "storemaster.tk" I cannot find it in the add-on domain page and it seems to be blank although when I move to the "DNS Zone" I can find it... So strange!!! Here exists! Here doesn't exist!!! Any help would be greatly appreciated...
  5. Hi, I have some difficulties to parameter my domain name "aqua-alimenta.mg" My NameServers were already chosen as follow Nameserver 1 : ns1.heliohost.org Nameserver 2 : ns2.heliohost.org Is it possible for someone (an Administrtor) to do it for me, because I always get an error when doing it via CPanel/Addon Domain ? Regards Account : aquaali.heliohost.org Server : Johnny
  6. dear admin, I want to add "mishra.work" as my addon domain. But when I try to add this domain "mishra.work" as an addon domain it shows the message (XID fx8hwf) The domain “mishra.work” already exists in the Apache configuration. However, the domain "mishra.work" is not appearing in the addon domain list. How to proceed with addon domain?? please solve this problem and reply. user name- umakant sub domain - triz.heliohost.org
  7. I was wondering if there's a way to forbid somehow an access to the addon domain when accessed through the first, main domain(like firstdomain.com/addondomain.com), but allow access through a regular access(addondomain.com)? Or perhaps there is a way to transfer my addon domain to the same level as my main domain, so it won't be a folder inside of my main domain? I tried to google for some .htaccess solution, but without any positive results. There's also another way I thought about, but it's ugly... I thought of using my main domain as dummy domain, and then use addon domains for main and addondomain. But again, it's ugly and more a way of fooling myself instead of a finding true solution.
  8. I'm trying to set a new(but first) addon domain, but seems like something isn't right. Say my main/root/heliohost domain is mydomain.com Now mydomain.com is using cloudflare's dns servers like so: NAME01.NS.CLOUDFLARE.COM and NAME02.NS.CLOUDFLARE.COM I want to set up my new addon domain, say newdomain.com So as far as I got it, I need to confirm somehow(technically) that this indeed my domain, and for that reason I set my nameservers of this new newdomain.com to Heliohost's like so: NS1.HELIOHOST.ORG and NS2.HELIOHOST.ORG But it doesn't work. What do I mean by that is when I go to http://byrondallas.heliohost.org/php/tools/dns_records.php and check newdomain.com for ns records, it some times gives me a target as heliohost servers and some times it's just blank. And obviously the newdomain.com isn't reachable - Server not found message is the output As I was thinking about it, perhaps it's because my root domain(mydomain.com) is set for cloudflare's dns? Should I change the mydomain.com DNS for heliohost till it will recognize it and then change both domains for cloudflare or what should I do in this case, please?
  9. Hello I have very slow connection, which often disconnect. And now, when cPanel tried to create for me addon domain, connection interrupted. Domain wasn't added. I tried to add it again, but cPanel wrote me: (XID 26x3he) The domain “evezers.cf” already exists in the Apache configuration. Can you help me? P.S. If I wrote something wrong, I'm sorry, I don't speak English.
  10. Dear Root Admin ! I want to add the domain name system vietstar.eu.org however announced config, but it always Queued mode. Please check back for me this problem. Thank you ! main domain: vietstar.us
  11. Additions of addon domains/alias domains are causing errors. The script isn't being competed resulting in partial addition. It's running long and ending in a 500 Internal Server Error. Please help solve this issue.. When adding alias domain:- There was an error when the system attempted to create the alias. Park::park(bloodlineodisha.tk) failed: (XID x5vcs3) The domain “bloodlineodisha.tk” already exists in the Apache configuration. Also, Now I am unable to unpark the domain theroyalsdestiny.tk Error:- There was a problem removing the alias. Park::unpark(theroyalsdestiny.tk) failed: The system cannot determine the base domain for “theroyalsdestiny.tk” (i.e., the domain on which “theroyalsdestiny.tk” is parked). Thanks for your help!
  12. Hi there! How long does it take to activate addon domain? I have added 2 domains registered at free cctld more than 24 hours ago (or something like that), but neither appears to be active as both still redirect to /cgi-sys/defaultwebpage.cgi. Mail delivery however started operating almost instantaneously. TIA
  13. Hi, I am new member here I am the owner of a website which is using CloudFlare and is hosted on some other server. I know that I could change my domain's NS, add the domain and change the NS back to Cloudflare's, but this would cause a little downtime to my website. I have seen you help people in this regard, so I am providing requested information Domain Name I want to host here: ThesisAdviser.comYour cPanel username: armnetYour main domain: armnet.heliohost.orgThe server that you are on: steviePS: I know that you are blocking addon domain without proper NS for security reason, but there are other way to check this automatically, which may benefit both Heliohost admins and users: 1- you can check only the A record, 2- you can ask for adding a cname before you process the request. Thank you for your service Raha
  14. I've added two addon domains for future use to my main account. I've noticed that in case of a non-existed page request for both my addon domains, an error 500 is returned. For example: http://www.denied.gr/test123 I've already tried to avoid the error by putting 404.shtml to the addon domains home directory, but apache simply ignores it and the 500 is shown. server: Stevie user: filarvon It isn't a big deal for me especially for now, I just want to report the behavio in case it's a bug. Thank you.
  15. rifan02 johny muradtakla.heliohost.org I recently added an addon domain(jbldruglaboratories.com) but I changed my mind and deleted it.The problem is I cannot delete the subdomain(jbl.muradtakla.heliohost.org) and if there are any other things that I need to do in order to completely erase the addon domain, do tell me. (SOLVED) well the subdomain got deleted and I deleted my account.
  16. I want to attach a registered domain name to my heliohost.org account. The domain name at the registrar is configured with nameserver1 = ns1.heliohost.org , nameserver1 = ns2.heliohost.org . I created the addon dommain in heliohost.org : cocbonds-noisok.org /public_html/CoCBonds-NoIsOk.org cocbonds-noisok not redirected NS lookup now gets : A 64.62.211.131 MX 0 cocbonds-noisok.org. CNAME No CNAME record found. NS ns1.heliohost.org. ns2.heliohost.org. PTR No PTR record found. SOA ns1.heliohost.org. ashoat.gmail.com 2013102403 43200 7200 1209600 86400 The heliohost.org file manager shows that the root for this website has an index.htm : Name Size Last Modified Type Perms cgi-bin 4 KB Today 10:25 AM httpd/unix-directory 0755 index.htm 98.58 KB Today 10:33 AM text/html 0644 NoIsOk.htm 98.58 KB Today 10:33 AM text/html 0644 But the heliohost.org server is presenting an account queued page instead of the index.htm at the direct domain url : http://cocbonds-nois...aultwebpage.cgi HelioHost Account Queued Ahoy! You're seeing this page because HelioHost has not gotten about to installing and configuring your account yet. This process usually takes 24 hours, and once it is complete your website should show up properly. While the account is being created we suggest taking a look at your control panel. The subdomain created as a byproduct of the addonon domain attachment serves up the correct index.htm. cocbonds-noisok.mazix.heliohost.org /public_html/CoCBonds-NoIsOk.org not redirectedThat works fine. Why the account queued page instead of the active website (index.htm) at the direct domain name url ?
  17. I am trying to add the domain felipeladrao.com.br and get the message "Error from park wrapper: Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver." I have pointed to heliohost dns at the registrar: DNS NS1.HELIOHOST.ORG DNS NS2.HELIOHOST.ORG
  18. Dear Members of HelioNet, First of all, I just want to say Hi to everyone, as this is my first post here :D/>/> A few days ago, I just joined HelioHost (Stevie server) and after configuring some initial settings, now I want to add my future main domain. Searching online led to the eu.org service (http://eu.org), which is free, and according to the vast majority of the reviews, reliable and stable. However, I am having some dificulties setting up this domain. I am a newbie, but from what I read, I must register the domain with the ns1.heliohost.org and ns2.heliohost.org nameservers, and then add an Addon Domain via cPanel. But after filling in the eu.org form (http://eu.org/form_n.html), this is the result: where xxxxx is the name for the future domain. I tried starting with cPanel, just to be sure, but there was another (predictable) error: TL;DR: Has anyone sucessfully registered an eu.org (sub-)domain? Or how can I make ns1.heliohost.org and ns2.heliohost.org authoritative for this domain? Sorry for the long post. Best Regards, Sergio
  19. I am trying to add forum.rnf.nu as an addon domain. When I try to open through the browser it is showing account queued page but when I try to add it, the cpanel gives an error: Error from park wrapper: Using nameservers with the following IPs: 5.157.86.53,5.157.86.18 Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver.
  20. Hi, I have a problem when adding an addon domain: Error from park wrapper: polders.eu is owned by another user. This is most likely due to some remnants of my old, now deleted, johny account (polders.heliohost.org). Could you check this for me? Thanks, username: sibbzub domain: bzub.heliohost.org
  21. Why is that whenever I use AddOn Domain I get the message This message is not only on the Domains that I have added, it affects all Domains hosted on the HelioHost Account. Surely if the AddOn Domain by is accepted by cPanel as it has resolved, (as with all other hosts), then it should be accessible from the Internet. Before anyone uses the stock answer please wait up to 72 hours, this has never been necessary on any other cPanel server using the same Domain names as I have tried on HelioHost. It normally takes no longer than 4 hours on .com or .net and is only a max of 1 hour on .co.uk. Also why should it affect existing Host Domains or Sub-Domains? This is the existing sub-domain: http://stgeorge.heliohost.org/ This is a new AddOn domain: http://tradesandmaterials.co.uk/
×
×
  • Create New...