Jump to content

Search the Community

Showing results for tags 'nameserver'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Website Management and Coding
    • Technology and the Internet
    • Philosophy, Politics, and Science
    • Art and Entertainment
    • Other Discussion
  • HelioHost
    • Questions
    • Customer Service
    • How You Can Help
  • HelioNet
    • News
    • Contact HelioNet

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 15 results

  1. I have pointed my domain ubit.ga to the nameservers ns1.heliohost.org and ns2.heliohost.org, however it has been almost 5 days and the records still have not propagated fully. dnschecker.org shows the records have only propagated to a few servers worldwide. Does anyone know why it's taking so long? My username: colrryan, Server: Ricky ,
  2. Hello, this is my first time posting so I'm not sure if its the right place, I apologize if its not. However I have several questions. I would like to use Cloudflare, but in order to do so, it says I need to change the namesevers on namecheap, (where I purchased my domain name),from ns1.heliohost.org and ns2.heliohost.org,to adelaide.ns.cloudflare.com and kirk.ns.cloudflare.com What would happen if I did this? Would I still be able to log into HelioHost like normal?Would I still be able to get to my email which I access through HelioHost and Cpanel? Would Cloudflare start hosting my site instead?I'm only interested in using Cloudflare because it allows me to get an SSL padlock on my website (which is under construction) in a fairly straightforward manner. Thank you.
  3. Dear support. I'm trying to add my domain (felipeamorim.eti.br) to my account but cPanel gives me the following error message: Could you guys help me with that? As always, thanks for the great service =).
  4. Hello, I have set the nameservers of a freenom domain to heliohost nameservers. I added it in "Addon Domain" section, and I have uploaded a blank index.html. It's been more than 24hrs since then and nothing is working. The domain is: chucachan.ga I have to specify that neither subdomains like myfirstwordpress.heliohost.org are working either. Server: Johnny I am setting all this for a friend, who recently joined the community on Johnny server. After re-reading this I realized that it looks like it's been written by someone while have a stroke or something. Sorry if I don't really make much sense, I'm really tired atm. Cheers.
  5. I'm trying to set a new(but first) addon domain, but seems like something isn't right. Say my main/root/heliohost domain is mydomain.com Now mydomain.com is using cloudflare's dns servers like so: NAME01.NS.CLOUDFLARE.COM and NAME02.NS.CLOUDFLARE.COM I want to set up my new addon domain, say newdomain.com So as far as I got it, I need to confirm somehow(technically) that this indeed my domain, and for that reason I set my nameservers of this new newdomain.com to Heliohost's like so: NS1.HELIOHOST.ORG and NS2.HELIOHOST.ORG But it doesn't work. What do I mean by that is when I go to http://byrondallas.heliohost.org/php/tools/dns_records.php and check newdomain.com for ns records, it some times gives me a target as heliohost servers and some times it's just blank. And obviously the newdomain.com isn't reachable - Server not found message is the output As I was thinking about it, perhaps it's because my root domain(mydomain.com) is set for cloudflare's dns? Should I change the mydomain.com DNS for heliohost till it will recognize it and then change both domains for cloudflare or what should I do in this case, please?
  6. Good morning, I got this error when I tried to add Addon or Parked Domains into the Johnny Server: Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver. I found into a forum (http://crybit.com/error-while-adding-an-addon-domain-in-cpanel/) that the solution is allow the WHM/CPANEL to Allow Remote Domains (Login to WHM >> Home >> Server Configuration >> Tweak Settings >> Find "Allow Remote Domains" option under Domain group and turn ON it >> then SAVE.). Can You do this config to the Johnny Server? My account is: bmurari on Johnny Server. Thanks in advance,
  7. How do I enable a content delivery network (CDN) such as CloudFlare, with a *.heliohost.org subdomain? Upon adding a website and inputting my *.heliohost.org subdomain in getting started with CloudFlare, this quote is appearing: "We were unable to identify *.heliohost.org as a registered domain. Please ensure you are providing the root domain and not any subdomains (e.g., example.com, not subdomain.example.com) (Code: 1099)" And also, can the nameservers of a *.heliohost.org subdomain be changed? Is using CloudFlare with a *.heliohost.org subdomain, not possible? If it is, could you give me the right instructions to achieve that? If it's not, can you give me a specific CDN that can be used in such subdomain with a little instructions? Thank you..
  8. Hello, I want to point my domain to ns2.heliohost.org but i can't because the target DNS server is not properly configured ( the message from my domain name registrar). Can you create the SOA record in ns2.heliohost.org? Username: masrafas Server: Stevie Domain: numerydopuszczen.pl
  9. I signed up about 3 hours ago, and I inserted ns1.heliohost.org and ns2.heliohost.org into http://my.dot.tk, but my browser still tells me that http://johnthefur.tk is a dud! Please help! People are relying on me!
  10. Hello Not sure whether the issue is at the current web hosting company, Aplus.Net, or at Heliohost. I successfully transferred several domains in the last week to Helio from Aplus but the last one has taken over 72 hours. Upon trying to add on domain in Heliohost, I get the following error: Error from park wrapper: Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver. Domain is condellenterprises.com Even WHOIS is listing the correct Heliohost nameservers. Thanks Murray
  11. Dear Heliohost, Since I move my website to other hosting, My web is still connect to this IP, although, I change my nameserver to new nameserver from my new hosting, please help. my website cant running because crashed with this IP. Here's the address www.yonandha.com Thankyou for your freehosting Best regards.
  12. Dear Members of HelioNet, First of all, I just want to say Hi to everyone, as this is my first post here :D/>/> A few days ago, I just joined HelioHost (Stevie server) and after configuring some initial settings, now I want to add my future main domain. Searching online led to the eu.org service (http://eu.org), which is free, and according to the vast majority of the reviews, reliable and stable. However, I am having some dificulties setting up this domain. I am a newbie, but from what I read, I must register the domain with the ns1.heliohost.org and ns2.heliohost.org nameservers, and then add an Addon Domain via cPanel. But after filling in the eu.org form (http://eu.org/form_n.html), this is the result: where xxxxx is the name for the future domain. I tried starting with cPanel, just to be sure, but there was another (predictable) error: TL;DR: Has anyone sucessfully registered an eu.org (sub-)domain? Or how can I make ns1.heliohost.org and ns2.heliohost.org authoritative for this domain? Sorry for the long post. Best Regards, Sergio
  13. I'm trying to add the "jimbo1qaz.ro.lt" addon domain to my "jimbo1qa" account, with main domain jimmyli.org . But the system won't let me, complaining that "ro.lt" 's nameservers are pointing to ns1-4.afraid.org, instead of looking at "jimbo1qaz.ro.lt", which does point to the HelioHost nameservers.
  14. I have recently added a couple of zones to my psychose.co.cc domain. However, the DIG DNS checker shows that ns1 doesn't have that record, but ns2 does. To check this, I created a test.roujo.heliohost.org A record, pointing to Google's DNS servers. The same issue arises: ns1 has no idea the record exists, but ns2 does. Is there something I can do to fix this? Is it just a matter of time, or is it an anomaly? Thank you for your support, ~ Roujo
×
×
  • Create New...