Jump to content

Stevie Server Status


MrBusy
 Share

Recommended Posts

Hi, I'm completely new here and it seems that I've joined amidst a service outage. Is there a thread tracking the current status of Stevie?

 

I'm completely unable to log in to my CPanel and when I try to navigate to my domain (www.doddimeade.com) I get a DNS error.

 

Many thanks. :D

 

Also...

 

I noted that when I signed up, I had to specify a username for HelioNet (MrBusy), but when I first tried to sign in on HelioNet, I had to make a new account with this username. Is this normal?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By mbdungo
      What happened to my main website?
      Please visit: Apache Tomcat 7.0.32 - Error report
       
      Username: mbdungo
    • By zMeth0dz
      a. zmeth0dz
      b. Jhonny
      c. inglesaca.tk
       
      Question: Should I wait another 24 hours?. Forgive me in advance if this post is unnecessary but I have doubts since I am not sure if I setup everything properly or If I bugged something changing my Domain name after registration
      This is what i've done:
      I went to helionhost.org-&--#62;Signup-&--#62;Joined Jhonny server
      Created an account on a domain "alejandrochataing.tk".
      A couple of hours later I decided to change to "inglesaca.tk"
      I went to helionghost.org-&--#62;Support-&--#62;Script-&--#62;Domain Change-&--#62; "inglesaca.tk" (no quotes)
      I waited 24 hours.
      Cleared my Chrome cache from a week. And I got the Queued standard page.
      I went to Status on helionhost-&--#62;Support-&--#62;Script-&--#62;Status is:

      "Either we could not find that account in the database, or it has already become active. If you're seeing an "Account Queued" page, please wait an additional 24 hours. If you aren't seeing anything, please refresh your browser's cache."
       
      I have no problems signing in CPannel. However Is everything normal?. Thanks in advance for your time to check my account status
×
×
  • Create New...