Jump to content

[Inactive] Mail Forwarding W/ Default Address Not Working


heycm
 Share

Recommended Posts

Hello,

 

I'm trying to get all email for my domains to forward to a specific address, per domain, which then goes to a few addresses at yahoo.com and gmail.com.

 

USER: heycm (on Johnny)

Domains:

HEYCOMPUTERMAN.BIZ => mail@heycomputerman.biz -> oatman@geocities.com

TUCSONCOMPUTER.INFO => mail@tucsoncomputer.info -> oatman@geocities.com

ILLEGALKNOWLEDGE.COM => mail@illegalknowledge.com -> illegalknowledge@gmail.com

MICHAELOATMAN.NET => mail@michaeloatman.net -> oatman@geocities.com

MICHAELOATMAN.INFO => mail@michaeloatman.info -> oatman@geocities.com

DISLOYALCONSUMER.COM => mail@disloyalconsumer.com -> sunsetsea@yahoo.com

 

The intended effect would be that if I send email to either television@illegalknowledge.com or to mail@illegalknowledge.com, the message would be routed through mail@illegalknowledge.com and then forwarded to illegalknowledge@gmail.com, for example.

 

As another example, consulting@tucsoncomputer.info would go through mail@tucsoncomputer.info and would forward to oatman@geocities.com, etc, etc, for all the domains above.

 

The most important thing is that if on the fly, I make up an email address, like IKTV602@IllegalKnowledge.com, I need it to get to me. This used to be working prior to (literally) The Ides Of March. Something happened where from the 16th onward, mail stopped arriving, presumably with a Failure Notice.

 

After reading all of the forums instructions and problematic situations, and re-configuring, now the trouble is that when I try to even send mail to, say mail@illegalknowledge.com, I get a Failure Notice:

__________________________________________________________________________


From: MAILER-DAEMON@yahoo.com
To: illegalknowledge@yahoo.com
Subject: Failure Notice

Sorry, we were unable to deliver your message to the following address.

<mail@illegalknowledge.com>:
Remote host said: 550 Sender verify failed [RCPT_TO]


--- Below this line is a copy of the message.

Received: from [98.138.101.128] by nm6.bullet.mail.ne1.yahoo.com with NNFMP; 15 Aug 2013 19:12:11 -0000
Received: from [98.138.101.161] by tm16.bullet.mail.ne1.yahoo.com with NNFMP; 15 Aug 2013 19:12:11 -0000
Received: from [127.0.0.1] by omp1072.mail.ne1.yahoo.com with NNFMP; 15 Aug 2013 19:12:11 -0000
X-Yahoo-Newman-Property: ymail-3
X-Yahoo-Newman-Id: 257723.44442.bm@omp1072.mail.ne1.yahoo.com
Received: (qmail 37087 invoked by uid 60001); 15 Aug 2013 19:12:11 -0000
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=yahoo.com; s=s1024; t=1376593931; bh=RcOi6eEv3MV6L1r32mqRzg+bLhBO6rgiaoz/OoTD8ZA=; h=X-YMail-OSG:Received:X-Rocket-MIMEInfo:X-Mailer:Message-ID:Date:From:Reply-To:Subject:To:MIME-Version:Content-Type; b=BvTUyprj1kkQ2bvAqKFuzszGIuAJixAuFt6my9I7gDOUiwRqjER38i3X4m2aHn8cn1JL/uDLrSsl9eRwqJ9OBZOJdqL1u/i258WVDxODUID9idlKjtC88HJBgpYy7zg6sDlrYrX1qscUCTvhTWA03tWuCRwkPbo7q+FVcxhEjbU=
DomainKey-Signature:a=rsa-sha1; q=dns; c=nofws;
 s=s1024; d=yahoo.com;
 h=X-YMail-OSG:Received:X-Rocket-MIMEInfo:X-Mailer:Message-ID:Date:From:Reply-To:Subject:To:MIME-Version:Content-Type;

b=D0hCSUwyZfB9U708EthLwGQG/2Wro4jsST1WTkA+MpMrNwdvks1rsVd1TEom+naG3nlPPvUsh3Ymo+/69Mg1YxcT8LcV+3T22l0voCIz4ow4r97Oh62VyPA9uLIO/NbNdNkTN2RxkfwvKty/KF5oXy+pcoFnXNNdT3yTxrD1GKU=;
X-YMail-OSG: rL2nkYoVM1nq3v4DW2ZJdvZ01CMlDh4THFJmLTd0MukMDGH
6XSQpLW5ty2np.Dmyw2ThJGV8wcPprhBp7ExAw8jEnsfCKqFN0Jp22qPcFiy
ZsDoPjBQqYjpMlfg.NVcXGlT0wGernKhi0eADWHAcYzGAICJNSN60hL2rsJq
r2bMVKHPJR1N9wQ8rPCDH5enKmy4vu54vs0rUzEIFmfwTFgh9bDNA.gG0qQH
1iqPd2f4SlCZdl27GSzkb8CO0xti.nWm3ZQeNBzI2y.4tMnzPt1bpva4Uc6S
VgI2Xgq0JGPvx8mGK1xfu56eQpxxVcvnD8KLjKpPvmqH9jgDcm5LrKizHvmj
X3mA_6.tb_0mwOa8HIE3jZDv4SoO8KsihuxDohELKbXVzs4tJzor6CXG9ViL
1weggR0CoO6mCaPfuypsWN7OjXej.vdkqpQPKuomipgLF8zzF1FlRcZXmE1Y
YUMgx3V9b1UHvyBivsOM67IZPJYeUEdYydk0hDpkbkFOZ8A9hZDCgSGSg2yG
O2VWT3e6OmM7H9GBO4wGA3nzVj1jzHF5yWi.tzqy3wYm1lFD_ZNxAz7s_Vry
.3GNAw7qkfOLaRQZ0YLpDKVtjt8FOgw7xlH9O9JpugjAxm0GrEqwSXB5C8XI
ruxFWQqzmW8lhJGj0VsJBjjc075KmXCzPMo_0oi8_rMBjyrovcK.jB0Cgz_3
ROqs_8yy7B10bG4FfWVKRsU9KWo4NTldgWtkNXoWcHL2bvL1eQttMBvxS7CO
6nG9yvOShxijjQg--
Received: from [65.129.236.104] by web124703.mail.ne1.yahoo.com via HTTP; Thu, 15 Aug 2013 12:12:11 PDT
X-Rocket-MIMEInfo: 002.001,dGVzdCBwb3N0IEhIIHVwZGF0ZXMgMQrCoApfX19fX19fX19fX19fX19fX19fX19fX19fX19fX19fX19fX19fX19fX19fX19fX19fXwoKCklsbGVnYWwgS25vd2xlZGdlIFRWIC0gY2FsbCA1MjAuNjI0LjI3OTIgd2l0aCB5b3VyIGNvbW1lbnRzIQpUd2l0dGVyIHlvdXIgY29tbWVudHMvcXVlc3Rpb25zIHRvIEBJS1RWdHdlZXQgYmVmb3JlIG9yIGR1cmluZyBzaG93cyEKWW91IGNhbiBhbHNvIHVzZSBGYWNlYm9vazogaHR0cDovL2ZhY2Vib29rLmNvbS9JbGxlZ2FsS25vd2xlZGdlCkxpdmUgZXZlcnkgdGhpcmQBMAEBAQE-
X-Mailer: YahooMailWebService/0.8.154.571
Message-ID: <1376593931.35884.YahooMailNeo@web124703.mail.ne1.yahoo.com>
Date: Thu, 15 Aug 2013 12:12:11 -0700 (PDT)
From: "Illegal Knowledge.com" <illegalknowledge@yahoo.com>
Reply-To: "Illegal Knowledge.com" <IllegalKnowledge@yahoo.com>
Subject: test again 1
To: "mail@illegalknowledge.com" <mail@illegalknowledge.com>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="653734908-146887865-1376593931=:35884"

--653734908-146887865-1376593931=:35884
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

[message]

__________________________________________________________________________

 

Okay, so I have the mail@domains.tld set up and configured for mail forwarding to the proper addresses.

 

I have the default addresses per each domain listed as the mail@domain.tld for that domain.

 

Interestingly enough, it used to work when I did not have mail@domains.tld configured to forward from each domain. Rather, I had the catch-all addresses listed per domain in the Default Addresses set to the final destination addresses (3rd column above). As I stated, that worked until the Ides of March of this year.

 

Any ideas? BTW, it does not work in the configuration which was working prior to 3/15/13.

 

Thanks In Advance!

Michael

Link to comment
Share on other sites

I think you might have to create a physical mail@domain.tld inbox for this to work. In cPanel, on the forwarders page, select the Trace function for one of the forwarders. Let's use mail@illegalknowledge.com as an example. Post what it returns here.

Link to comment
Share on other sites

Okay, mail@illegalknowledge.com trace:

_________________________________________________________________________

 

Delivery Report

 

 

 

The search matches 5 records.

 

 

 

 

Event

Sender

Sent Time

Spam Score

Recipient

Result

Actions

[PASS]

roundriver@gmail.com

Aug 15, 2013 12:13:12 PM

 

mail@illegalknowledge.com

Message accepted

 

[ERROR]

illegalknowledge@yahoo.com

Aug 15, 2013 12:12:12 PM

 

mail@illegalknowledge.com

Sender verify failed

 

[ERROR]

illegalknowledge@yahoo.com

Jun 15, 2013 8:19:20 PM

 

mail@illegalknowledge.com

Sender verify failed

 

illegalknowledge@yahoo.com

Jun 15, 2013 8:17:20 PM

 

mail@illegalknowledge.com

Sender verify failed

 

timetraders@sustainabletucson.org

Jun 11, 2013 8:13:20 PM

 

mail@illegalknowledge.com

No Such User Here

Data is retained for 90 days.

[iMAGE POSTING NOT ALLOWED FOR MY USER; SEE http://IllegalKnowledge.com/traceaddy.png FOR IMAGE.]

_________________________________________________________________________

 

This email is set to forward to illegalknowledge@gmail.com. In turn, Gmail forwards to Yahoo! Mail.

 

I do not have any difficulty sending email to the Gmail address and having show up in my Y! Mail inbox, except of course, for this instance.

 

Is this some sort of mail header issue?

 

Michael

 

Hi, I tried to post the table, but it did not work very well. Does the image link help?

 

Michael

 

So I took a screenshot of the trace report and one of the failed details, and they are here:

 

http://IllegalKnowledge.com/TRACERPT.JPG

 

... and here:

 

http://IllegalKnowledge.com/TDETAILS.JPG

 

Michael

Link to comment
Share on other sites

It looks to me that you are simply missing a forwarder for mail@illegalknowledge.com to illegalknowledge@yahoo.com. Go ahead and add it.

 

If that doesn't solve the issue, or you have already set a forwarder, please post a screenshot of your forwarders page.

Link to comment
Share on other sites

I must admit I am a bit unsure of the issue. Is the issue that sending mail from illegalknowledge@yahoo.com to mail@illegalknowledge.com is failing, or that mail@illegalknowledge.com is not forwarding to illegalknowlege@yahoo.com?

Link to comment
Share on other sites

  • 2 weeks later...

Hey, sorry it took a while for me to get back to the topic; busy is a good problem.

 

So I've tried emailing from the heycm webmail internal to heliohost from johnny and it goes to illegalknowledge@gmail.com which then forwards (Gmail has its own forwarding system) to illegalknowledge@yahoo.com without error.

 

What is supposed to happen is that I have the MX here on johnny and when people say want to volunteer@illegalknowledge.com then it ought to send the email to Gmail.

 

That part is where I get Failure Notice.

 

If you are an admin with privs, please (you have my permission) just go in and sudo try it.

 

Michael

 

To be more explicit, [insert-address-here]@illegalknowledge.com should forward to illegalknowledge@gmail.com. That part Failure Notice's consistently.

 

The Failure Notice gets returned to sender, which happens to be illegalknowledge@yahoo.com, but it might as well be (simply without impugning anyone) fuck@you.no or example@domain.com, or any other valid email address.

 

I have tried from multiple accounts on multiple servers and Failure Notice is the 100% consistent result. So have others, which is where it is becoming an issue. People who would otherwise be able to contact me at my domain email are not able to do so.

 

Michael

 

One more clue: this all was working, and then it suddenly stopped on the Ides of March.

 

Check the logs on or around 15-16 March 2013.

 

Michael

Link to comment
Share on other sites

  • 4 weeks later...

Hello again,

 

@Krydos: Why not just create each email address @domain.whatever that you want people to be able to send mail to and forward it?

Okay, let's say, aside from that I may have several hundred "valid" email addresses, and I do not really want to type all of that in, let's say that I want to make up a "valid" email address while out, away from the computer, for a specific purpose, such as US_attacks_Syria@IllegalKnowledge.com and immediately get email there without having to set it up on the server, okay, that would be why default addresses are good if you intend on getting *all* the mail sent to your domain. I do intend on this.

 

Since you all were stumped, just FYI, and you can now close this topic as "UNRESOLVED", migrating the IllegalKnowledge.com domain from Johnny to Stevie and setting up mail forwarding with default addresses as one would normally do on Stevie fixed the problem. However, Johnny is still broken. Thanks for your efforts anyway!

 

Michael

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...