Jump to content

500 Error Response


craigis
 Share

Recommended Posts

Hey Team,

 

Is there an issue with PHP on Stevie at the moment?

 

If not could I get someone to have a quick look into my account when possible.

I'm having an issue loading any and all php scripts. I can however still get to html and other resources. I did try another couple of websites I suspected to be on Stevie and use php but all appear fine so assume it's something with my account.

 

I've emptied the .htaccess file and tested and still get the 500 error page.

I even renamed my custom 500 page to make sure something wasn't playing up there and it being served all the time.

 

Given I can see page visits in Google Analytics today and I've made no changes to the site I assume somethings gone wrong.

 

 

Any help would be great

 

 

Username: Arweth

Server: Stevie

Example pages: http://arweth.com - Index page throws error

http://arweth.com/test.php - Basic script that should echo hello world

http://arweth.dom/readme.html - Wordpress readme file loads being only HTML

 

This is also effecting my parked domains with the same issues.

Link to comment
Share on other sites

You had too many php processes at once. Take care of whatever is causing all of these processes. At the time of this post, php is working on your site again. If you need me to kill the processes after you've corrected the problem, post back:

 

1931 arweth 15 0 238m 52m 9800 S 0.0 0.7 0:00.40 php

10136 arweth 15 0 238m 52m 9832 S 0.0 0.7 0:00.41 php

21670 arweth 15 0 238m 52m 9800 S 0.0 0.7 0:00.43 php

22088 arweth 15 0 238m 52m 9800 S 0.0 0.7 0:00.42 php

28835 arweth 15 0 238m 52m 9800 S 0.0 0.7 0:00.42 php

 

Link to comment
Share on other sites

You had too many php processes at once. Take care of whatever is causing all of these processes. At the time of this post, php is working on your site again. If you need me to kill the processes after you've corrected the problem, post back:

 

1931 arweth 15 0 238m 52m 9800 S 0.0 0.7 0:00.40 php

10136 arweth 15 0 238m 52m 9832 S 0.0 0.7 0:00.41 php

21670 arweth 15 0 238m 52m 9800 S 0.0 0.7 0:00.43 php

22088 arweth 15 0 238m 52m 9800 S 0.0 0.7 0:00.42 php

28835 arweth 15 0 238m 52m 9800 S 0.0 0.7 0:00.42 php

 

Hmm not too sure what might be causing this... Never had any issue before and nothing should have changed recently.

 

Thanks for that. Time for me to do some digging to see whats going on there.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...