Jump to content

Stevie: Imap Inbox Does Not Sync, But Subfolders Do


Epicaleb
 Share

Recommended Posts

Thunderbird seemed to be unable to sync with IMAP/SMTP settings, so I tried to switch over to Outlook 2013.

 

Using the settings:

 

Username:

[name here]@twinklecode.org

 

IMAP server:

stevie.heliohost.org (Port 993)

 

SMTP server:

stevie.heliohost.org (Port 465)

 

Both were set to SSL.

 

Server is Stevie.

 

Outlook 2013 will test the login and send a test email; both tests pass. It then synchronizes all the subfolders (Junk, Drafts, Sent, etc.) of the inbox but not the main inbox itself.

 

Is there some setting I need to change somewhere? It's kind of bad when you can see all your emails except the ones in the inbox.

 

Thanks!

Link to comment
Share on other sites

There's been some discussion behind the scenes about it. I'd like to see it too.

 

For now, if you're dying to use a secured connection, you need to use old software. Really old versions of Thunderbird do work properly here (v31.7 and older). Outlook 2010 also works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...