Jump to content


Photo

Not Receiving Email


  • Please log in to reply
5 replies to this topic

#1 tagomago

tagomago

    Rank I Member

  • Members
  • Pip
  • 33 posts

Posted 31 July 2016 - 05:33 AM

Hi,  I have a couple of email accounts with HelioHost - one which is working fine - but I cannot receive email in Outlook 2013 in the other.  I always get the message..

 

Task 'admin@ashleyhales.co.uk - Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login.  Verify your user name and password for this account in Account Settings. The server responded: -ERR [AUTH] Authentication failed.'

 

I have checked the password and can login to the webmail service fine.  I have tried changing the password and even deleting the account and creating it again but I always get the above error.  I set up Outlook manually using the details given on the 'Configure Email Client' option where you create email accounts.  I have tried both Secure SSL/TLS settings and Non-SSL settings - neither work.  Does anybody know what's going on?  Am I doing something wrong?

 

 



#2 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 21,100 posts
  • Gender:Male

Posted 31 July 2016 - 06:58 AM

I have never used outlook 2013, but I recently set up thunderbird and it was kind of tricky which surprised me because my phone connects effortlessly. Here are the settings I used:
server type          =imap
server hostname      =stevie.heliohost.org
user name            =admin@ashleyhales.co.uk
port                 =993
connection security  =ssl/tls
authentication method=normal password
 
server type          =smtp
server hostname      =stevie.heliohost.org
username             =admin@ashleyhales.co.uk
port                 =465
connection security  =ssl/tls
authentication method=normal password
I had to fiddle around with the settings quite a bit because some of that isn't listed in cPanel. Hopefully that helps.

#3 tagomago

tagomago

    Rank I Member

  • Members
  • Pip
  • 33 posts

Posted 03 August 2016 - 05:44 AM

Unfortunately I still can't get it to work!  I was receiving mail by POP but have tried IMAP settings above.  I will carry on fiddling around.  Thanks anyway.



#4 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 21,100 posts
  • Gender:Male

Posted 03 August 2016 - 05:53 AM

Hmmm. Ok try this.
server type          =imap
server hostname      =stevie.heliohost.org
user name            =admin@ashleyhales.co.uk
port                 =143
connection security  =starttls
authentication method=normal password
 
server type          =smtp
server hostname      =stevie.heliohost.org
username             =admin@ashleyhales.co.uk
port                 =25
connection security  =starttls
authentication method=normal password


#5 tagomago

tagomago

    Rank I Member

  • Members
  • Pip
  • 33 posts

Posted 05 August 2016 - 05:51 AM

That's it! Seems to have sorted it.  Thanks.



#6 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 21,100 posts
  • Gender:Male

Posted 05 August 2016 - 02:49 PM

No problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users