Jump to content


Photo

Tommy Php


  • This topic is locked This topic is locked
No replies to this topic

#1 HelioHost

HelioHost

    Announcements

  • Moderators
  • 4,500 posts
  • Gender:Not Telling

Posted 17 August 2016 - 12:30 AM

On Tommy user's will be able to choose between PHP 7.0.9, 5.6.24, 5.5.38, or even 5.4.45. Heliohost users who want to use the latest cutting edge features will be able to and users who want to run older scripts will be able to as well all on the same server. In your Tommy cPanel there is a new button which allows you to set the PHP version that various sections of your account run. So maybe your tests directory uses php7, and your older scripts that use deprecated functions can run side by side on php5.4. This makes it really easy to test which versions of PHP your scripts will run on. All Tommy accounts will come with this multi-php enabled by default.
 
We're really excited about our newest server, Tommy, and can't wait to get him up and fully operational. As we mentioned recently we're willing to give donors early closed beta access to create a Tommy account. The details of the offer can be found here http://www.helionet....my-closed-beta/ We'll keep you all updated on the state of the new server as he progresses, and as we get new features installed. If you have any questions or requests for Tommy feel free to ask. Thanks for being a member of the Heliohost community.
This is an unmonitored account for announcements only.
Wiki | Facebook | Twitter
Posted ImagePosted ImagePosted Image
Posted ImagePosted ImagePosted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users