Jump to content

[Solved] Dns Entry Removal


azwebdds
 Share

Recommended Posts

Hello there.
Need I to open new topic or prolongate this?
I have this mistake too.

I have started new domain azweb-bugtracker.tk and give the NS for this like NS1.HELIOHOST.ORG and NS2.HELIOHOST.ORG.
When I go to my CPanel -> Addon Domains and write in the form.

After this I have it:
"A DNS entry for “azweb-bugtracker.tk” already exists. You must remove this DNS entry from all servers in the DNS cluster to proceed."
... and I have the directory public_html/azweb-bugtracker.tk.

I put the index.html file inside this directory but it not working like Addon Domain: when I go to azweb-bugtracker.tk I see the:

Index of /

Apache/2.2.29 (Unix) mod_ssl/2.2.29 OpenSSL/0.9.8e-fips-rhel5 mod_mono/2.6.3 mod_jk/1.2.37 mod_bwlimited/1.4 mod_wsgi/4.4.13 Python/2.4.3 Server at azweb-bugtracker.tk Port 80

... and not like index. file.
I dont know what I need to do next...
Thank you.

Link to comment
Share on other sites

I deleted that domain's dns records last night. You'll probably need to add it back through your cpanel if it's not working again.



Nevermind, I see you've added it back, but it's still not working for me but it should later

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...