Jump to content


Photo

[Answered] Dns For Custom Domain

dns

  • Please log in to reply
2 replies to this topic

#1 ablaty2

ablaty2

    Rank I Member

  • Members
  • Pip
  • 36 posts

Posted 01 January 2017 - 08:53 PM

Hi,

 

I transferred my account over to Tommy from Stevie this morning and had a question about the DNS setup. I just want to make sure everything is correct so that it's working in 48 and I don't have to make more changes tomorrow and wait another 48hrs.

 

I used the script linked from cpanel to associate my domain name with my account, and it said to add ns1.heliohost.org and ns2.heliohost.org as the domain name servers. In my previous setup on Stevie I used the default DNS and provided an IP address for the @ record (see attached image). Will this still work for my new account on Tommy? I prefer to manage my subdomains through my enom account if possible.

 

Thanks,

Alex

 

Attached Files



#2 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 18,415 posts
  • Gender:Male

Posted 02 January 2017 - 04:39 AM

No, that won't work. Your A record (or @ which I've never seen anyone call an A record before) is a Stevie IP. It really works best if you use our nameservers (ns1.heliohost.org and ns2.heliohost.org) because everything is setup correctly for you, but if you insist on setting a manual A record you can find the IP address of your account in cPanel.



#3 ablaty2

ablaty2

    Rank I Member

  • Members
  • Pip
  • 36 posts

Posted 03 January 2017 - 03:33 PM

Got the site up and working, thanks for the help!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users