Jump to content

[Solved] Settings Are Not Working On Subdomains


giteshss2
 Share

Recommended Posts

I have "Tommy" account with asp.net and java working on my main domain as enabled by krydos.

But both of them are not working on my subdomains. Can someone help?

Do i have to request java and asp.net support for all my subdomains individually?

Please help me through it.

 

Thanks!

Link to comment
Share on other sites

projectmedycare.giteshshroti.heliohost.org

 

projectpizza.giteshshroti.heliohost.org

 

Not even working for my alias domain:

trial-gss.tk

 

Will you please tell me if i have to get permissions for EACH of MY SUBDOMAINS? EVERYTIME i create them?????



BOTH asp.net and java aren't working!!



asp.net is working on the alias domain

Link to comment
Share on other sites

projectmedycare.giteshshroti.heliohost.org

projectpizza.giteshshroti.heliohost.org

Neither of these domains even work. Are you sure you created them?

 

It looks like you misspelled them http://projectpizza.giteshsshroti.heliohost.org/test.aspx and http://projectmedycare.giteshsshroti.heliohost.org/test.aspx

 

Here are your subdomains java http://projectpizza.giteshsshroti.heliohost.org/test.jsp and http://projectmedycare.giteshsshroti.heliohost.org/test.jsp

 

It looks like ASP.NET should now work for any new domains you create, but java has to be added to each domain individually. Do you really need Java on every single domain?

  • Like 1
Link to comment
Share on other sites

Not necessarily. I will need java for my main domain only. I was simply testing the settings and came through it so questioned about that!

However, thanks for help krydos!

If i need java for any other domain, i will let you know. But for now, thank you very much!!!!

Link to comment
Share on other sites

krydos HELP!!!! THE TOPIC NOT YET RESOLVED!!!!!!

 

 

my alias

 

 

Not even working for my alias domain:

trial-gss.tk

 

 

 

for the alias, it has a different error:

HTTP Status 404 - /test.jsp

type Status report

message /test.jsp

description The requested resource is not available.

Apache Tomcat/8.5.4

 

 

 

but when i use: https:// prefix for the same web address, the error become a bit different:

 

<%=

new String("JSP is working.")

%>

 

 

Resolve.

 

Thank you

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...