Jump to content


Photo

[Solved] Https Pages Are Not Supporting Any Of The Settings

java error asp.net error giteshss heliohost

  • This topic is locked This topic is locked
8 replies to this topic

#1 giteshss2

giteshss2

    Rank II Member

  • Members
  • PipPip
  • 98 posts
  • Gender:Male

Posted 13 January 2017 - 04:32 AM

Greetings!!

 

I have an account on Tommy

 

Username: giteshss

Main Domain: giteshsshroti.heliohost.org

 

Also, i have java and asp.net active on my domain as well as my sub-domains and my alias domain.

 

BUT, even though i am facing a weird problem:

 

  • Whenever I try to test the test pages: test.aspx and test.jsp on my domain without using "https://", they WORK. as: gitessshroti.heliohost.org/test.jsp gitessshroti.heliohost.org/test.aspx
  • But, whenever I try the same links with prefix "https://" they don't work!!!

  • In my earlier posts for subdomains*, krydos said that i might be misspelling something. So, for THIS PROBLEM, I am providing the screenshots.

*That post was for different reason. So, avoid reporting but help resolving!

 

Hope my problem is clear to you, if not so, please communicate. 

 

Thank you!!

 

Here are the attachments:

Attached File  error.jpg   29.88K   8 downloads

Attached File  errorJsp.jpg   14.6K   7 downloads

Attached File  succesJava.jpg   13.15K   5 downloads

Attached File  success.jpg   13.18K   2 downloads



I have an alias trial-gss.tk that points to the main domain.

Please check the same for that too!



#2 giteshss2

giteshss2

    Rank II Member

  • Members
  • PipPip
  • 98 posts
  • Gender:Male

Posted 14 January 2017 - 10:48 AM

Is there no answer for the above?

Please help! Its a request!



#3 Byron

Byron

    Rank X Member

  • Root Admin
  • 8,435 posts
  • Gender:Male
  • Location:USA

Posted 14 January 2017 - 02:20 PM

Escalating to Krydos.



#4 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 18,362 posts
  • Gender:Male

Posted 14 January 2017 - 04:51 PM

There you go
https://giteshsshrot...st.org/test.jsp
and
https://giteshsshrot...t.org/test.aspx

#5 giteshss2

giteshss2

    Rank II Member

  • Members
  • PipPip
  • 98 posts
  • Gender:Male

Posted 15 January 2017 - 12:05 AM

thank you for resolving!!

 

can you please tell me why this had happened?



#6 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 18,362 posts
  • Gender:Male

Posted 15 January 2017 - 12:08 AM

Because you hadn't asked for Java or .NET to be installed over https yet.

#7 giteshss2

giteshss2

    Rank II Member

  • Members
  • PipPip
  • 98 posts
  • Gender:Male

Posted 15 January 2017 - 02:58 AM

Ok, so i need to ask for it on every:

  • domain
  • subdomain,
  • and their https
  • alias domain
  • subdomain on alias
  • and their https

Correct?????

 

Post to support the newbie readers.



#8 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 18,362 posts
  • Gender:Male

Posted 15 January 2017 - 03:16 AM

Yes.

#9 giteshss2

giteshss2

    Rank II Member

  • Members
  • PipPip
  • 98 posts
  • Gender:Male

Posted 16 January 2017 - 04:16 AM

Sure Thanks a lot. 







Also tagged with one or more of these keywords: java error, asp.net error, giteshss, heliohost

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users