Jump to content


Photo

[Solved] how I change my default PHP Version from 5.6.31 to 7.0 once and forever if I can't do this for me


  • Please log in to reply
1 reply to this topic

#1 nemo1

nemo1

    Rank I Member

  • Members
  • Pip
  • 15 posts
  • Gender:Male

Posted 16 May 2018 - 05:17 PM

how I change my default PHP Version from 5.6.31 to 7.0 once and forever if can't do this for me
 
 

Thus the short_open_tag directive must be enabled in your php.ini.

don't work to me except in 7.0

if you can active in latest version that better


Edited by wolstech, 16 May 2018 - 05:42 PM.
remove useless formatting - do not use gigantic text


#2 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 9,076 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 16 May 2018 - 05:41 PM

We do not support short_open_tag. They are obsolete and should no longer be used. If you are using software that still relies on them, the software is poorly made and does not comply with current coding standards. Please find different software. 

 

As for PHP version, you can change that yourself for each of your domains in cPanel. The option can be found under Software->MultiPHP Manager.


Please do not PM me for support. Posting on our forums lets all of us learn.

Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users