Jump to content

[Solved] Account Delete Request


rmurthy
 Share

Recommended Posts

Dear admins,

 

Can my account,rmurthy, on Johnny be cleaned up so that I can create another account with the same email account and sub-domain(pusuluri)? I also have a domain pusuluri.info.tm that needs to be cleaned-up, just in case it has to be done manually.

 

Thank You.

Link to comment
Share on other sites

@Luigi: The DNS may still need to be cleaned up. Deleting it in the admin tools doesn't fully remove an account belonging to a broken server. On the upside, Krydos is running a script to flush the DNS for the dead Johnny accounts, so it’ll likely get cleaned up on its own.

 

I’ll verify this was fully cleaned up when I’m home later. I can’t use WHM from an iPhone...

Link to comment
Share on other sites

Thank you for the help.

 

I am assuming the reason for not being able to signup with same user id rmurthy is due to this incomplete account cleanup. Please let me know once the cleanup is done and I will reclaim the user id.

 

Meanwhile perhaps you can remove the Solved Tag so this ticket still gets attention.

Link to comment
Share on other sites

Thank you @wolstech. Didn't remember that I did not have to create forum account manually.

 

I am able to create the account now. Just wondering... Could the new forum account rmurthy be deleted and my current account rmurthy2 renamed back to rmurthy without affecting the hosting account? Not that I have too many active posts... Just checking.

 

Moreover, I just realized that I used another email id(unfortunately I am soon to lose access to this email) to request the account. Could my email be changed in Cpanel. Will pm you my email id. Sorry for the mixup.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By phantomg
      I am unable to download my backup files from johnny server help!!
    • By infinit5
      Hi,

      i'm using Johnny Heliohost remote mysql and codeigniter 4 for development. After a few requests from the frontend, I'm seeing this error on mysql that user has more than max_user_connections (code 1203). While connecting db from backend, codeigniter seems to automatically close db connections. Even when I'm checking through workbench show processlist shows only 1 sleeping process. But then, suddenly max_user_connections exceeds the limit for the same request which was working a moment before.

      So, my asks are jotted below:
      - Can the mysql wait_timeout parameter be redued to 180 secs?
      - From mysql documentation it seems the max_user_connections are set to 150 and another for super user, is there any additional limit from heliohost's end?

      If there's any better way of dealing with this problem I'm all ears.

      regards
      inifinit5
    • By habarly
      Dear Sir or Madam,
      My account with mail dovletkaraev@ya.ru had archived because of activity, username habarly or bilimli, I can't remeber
      Can you unarchive it?
       
    • By zwerggwi
      Hey everybody,
       
      I'm quite new to this. I signed up yesterday to Johnny and started to send some data to a MySQL database. That worked quite good but since 3.5 hours the server seems not accessible and in the cpanel I get a message that the server is down.
       
      The MySQL server is currently offline.
      Error while connecting to MySQL: (XID 8f868x) The system failed to connect to the “MySQL” database “mysql” because of an error: CR_CONNECTION_ERROR (Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (111)) Error while connecting to MySQL: (XID 8f868x) The system failed to connect to the “MySQL” database “mysql” because of an error: CR_CONNECTION_ERROR (Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (111)) at /usr/local/cpanel/Cpanel/Mysql/Basic.pm line 391, <STDIN> line 1.  
       
      Is there something wrong in my application posting the data or is the server really down?
       
      I'm quite confused...
       
      Thomas
    • By tdrfiles
      Please unarchive my account tdrfiles.
      Thanks!
×
×
  • Create New...