Jump to content


Photo

[Solved] cPanel adding Aliases problem

aliases domain

  • Please log in to reply
7 replies to this topic

#1 rajdis

rajdis

    Rank II Member

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:India

Posted 13 June 2018 - 07:57 AM

I am using Tommy server. While I am trying to add distribure.in.eu.org as an "Aliases Domain" I'm getting :

" There was an error when the system attempted to create the alias. Park::park(distribure.in.eu.org) failed: (XID m6bguq) Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver. "

 

I cannot figure out any solution. Can anybody help?

 

-Thanks


server_load_s.gifserver_load_j.gif  server_load_t.gif

server_uptime_s.gifserver_uptime_j.gifserver_uptime_t.gif


#2 rajdis

rajdis

    Rank II Member

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:India

Posted 13 June 2018 - 08:01 AM

Screenshot_20180613_132800.png


server_load_s.gifserver_load_j.gif  server_load_t.gif

server_uptime_s.gifserver_uptime_j.gifserver_uptime_t.gif


#3 rajdis

rajdis

    Rank II Member

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:India

Posted 13 June 2018 - 08:02 AM

This is the configuration of nameserver in eu.org


server_load_s.gifserver_load_j.gif  server_load_t.gif

server_uptime_s.gifserver_uptime_j.gifserver_uptime_t.gif


#4 Luigi123

Luigi123

    Rank X Member

  • Moderators
  • 1,130 posts
  • Gender:Male
  • Location:Winnipeg, Manitoba, Canada

Posted 14 June 2018 - 01:18 AM

Moved to Customer Service.


server_load_s.gifserver_load_j.gifserver_load_t.gif
server_uptime_s.gifserver_uptime_j.gifserver_uptime_t.gif

 


#5 rajdis

rajdis

    Rank II Member

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:India

Posted 16 June 2018 - 11:15 AM

Okay


server_load_s.gifserver_load_j.gif  server_load_t.gif

server_uptime_s.gifserver_uptime_j.gifserver_uptime_t.gif


#6 rajdis

rajdis

    Rank II Member

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:India

Posted 26 June 2018 - 07:19 AM

Anyone here to provide any solution?


server_load_s.gifserver_load_j.gif  server_load_t.gif

server_uptime_s.gifserver_uptime_j.gifserver_uptime_t.gif


#7 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 9,071 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 26 June 2018 - 03:27 PM

The eu.org service has known compatibility issues with cPanel, especially when you're using subdomains more than one level deep. We usually recommend that domains from eu.org be your main domain. Alternately, they must be added by an admin.

The system successfully parked (aliased) the domain “distribure.in.eu.org” on top of the domain “distribure.cf”. 

The domain distribure.in.eu.org has been manually parked to the account rajdis and should start working within the next few minutes.


Please do not PM me for support. Posting on our forums lets all of us learn.

Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#8 rajdis

rajdis

    Rank II Member

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:India

Posted 27 June 2018 - 12:10 PM

Thank you a lot :)


server_load_s.gifserver_load_j.gif  server_load_t.gif

server_uptime_s.gifserver_uptime_j.gifserver_uptime_t.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users