Jump to content


Photo

[HH#286902] Re: HelioHost Lack Of Activity


  • Please log in to reply
1 reply to this topic

#1 HelioHost

HelioHost

    Announcements

  • Moderators
  • 4,597 posts
  • Gender:Not Telling

Posted 29 November 2018 - 10:48 PM

Username: sunbird, Server: Tommy, Main domain: pcbsunbirdcondo.com

I know I signed in within the past month as I have been changing background colors to keep up to date.Anyway, I went to log in and it won't allow me to.I thnk tried changing passwork and it said to try again which I did or contact support. After trying a few times, am trying support.
Website below
http://pcbsunbirdcondo.com - PCB, Florida Sunbird

Thank you,Linda (sunbird)

On Thursday, November 29, 2018, 2:21:54 AM CST, HelioHost wrote:


| |
|
| HelioHost Lack Of Activity |

|
|
|
| Hey Sunbird,

It's been a while since we've seen you. Are you still using your hosting account? The last time you logged in was 2018-11-01. In order to keep your website active you must log into your control panel at least once every 30 days.

If you wish to continue using your hosting plan you will need to log in by clicking the link below. Next, provide your email and password in the box and click log in to access your control panel. If you don't log in sometime in the next few days your website will be replaced with a inactive page.

Our apologies for requiring you to log in to your account to continue using it. We understand that once you get your website perfected there is little reason to view your control panel anymore, but if we didn't have a way of determing which accounts were abandoned our servers would quickly become even more overloaded than they already are. We will soon be implementing a way for HelioHost users to keep their sites online without having to remember to log in.
|
|
| Login |

|

|

|
| |
|
|
| | | | | | |

|
| © 2005-2017 Helio Networks. All rights reserved. | Unsubscribe |

|
This is an unmonitored account for announcements only.
Wiki | Facebook | Twitter
Posted ImagePosted ImagePosted Image
Posted ImagePosted ImagePosted Image

#2 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 17,180 posts
  • Gender:Male

Posted 29 November 2018 - 10:59 PM

I did one of our very infrequent software updates on one of our servers, and it temporarily broke a few things. The reason you couldn't log in is because I updated a package called openssl which resulted in our main website not being able to communicate with the other servers. Everything would result in an invalid login error, and password changes would fail as well. Another side effect of the update was the system clock got way off for a while resulting in erroneous warning messages about inactivity. The clock has been updated back to reality so that should be fixed as well. Thanks for reporting these issues. Let us know if you find anything else odd happening.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users