Jump to content


Photo

[HH#897183] PHP version


  • Please log in to reply
2 replies to this topic

#1 HelioHost

HelioHost

    Announcements

  • Moderators
  • 4,597 posts
  • Gender:Not Telling

Posted 02 December 2018 - 02:43 PM

Username: ron63, Server: Johnny, Main domain: jostats.heliohost.org

Did a free webhosting plan get support for PHP v5.3 ???
This is an unmonitored account for announcements only.
Wiki | Facebook | Twitter
Posted ImagePosted ImagePosted Image
Posted ImagePosted ImagePosted Image

#2 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 9,372 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 02 December 2018 - 07:17 PM

No. PHP 5.3 has been obsolete for several years and is also a security risk. Most 5.3 software will run on 5.4 though, which we do support.

If your software cannot run on at least PHP 5.4, you will need to find newer software.

Please do not PM me for support. Posting on our forums lets all of us learn.

Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#3 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 17,180 posts
  • Gender:Male

Posted 02 December 2018 - 07:47 PM

If you were to use a vps instead of a shared hosting account then php 5.3 could be installed for just you. https://www.heliohost.org/vps/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users