Jump to content


Photo

Problems with the SSL certificate

ssl certicate

  • Please log in to reply
4 replies to this topic

#1 retrope

retrope

    Rank I Member

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Perú

Posted 01 January 2019 - 10:17 PM

I have problems to visualize the SSl cretificado of my web site, who could help me to configure it correctly? my website should run on https://radioretroperu.com  make the changes from http to https within the .html files in addition to a .htaccess file

 

thanks again.


Edited by retrope, 01 January 2019 - 10:19 PM.


#2 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 10,401 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 01 January 2019 - 11:54 PM

That domain is working properly. What exactly is the issue?

Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#3 retrope

retrope

    Rank I Member

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Perú

Posted 02 January 2019 - 02:40 AM

hi! I have seen that the website can be seen, in any case what is uncorrected is that the green padlock is not shown, so I think there are unsafe parts of the page, however I have reviewed and can not find the error . Maybe you can not help me at that point, I'll take your time. Thank you very much.



#4 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 18,089 posts
  • Gender:Male

Posted 02 January 2019 - 04:56 PM

Press F12 in your browser. The reason the padlock isn't showing up is because you have an http link to an image when it has to be https.
Mixed Content: The page at 'https://radioretroperu.com/' was loaded over HTTPS, but requested an insecure image 'http://rc1.nobexinc.com/AlbumCover.ashx?SongID=28326398&Size=300&FallbackStationID=42913&likeID=28326398'. This content should also be served over HTTPS.


#5 retrope

retrope

    Rank I Member

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Perú

Posted 03 January 2019 - 10:50 PM

thanks for the reply . It's true, what you say is the reason why you do not see the green lock completely. we will correct it. THANKS FOR THE SUPPORT. Happy New Year.! Closed topic.







Also tagged with one or more of these keywords: ssl, certicate

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users