Jump to content


Photo

[HH#655061] Pyhton 3.5.4


  • Please log in to reply
4 replies to this topic

#1 HelioHost

HelioHost

    Announcements

  • Moderators
  • 4,789 posts
  • Gender:Not Telling

Posted 05 January 2019 - 10:54 AM

Username: N/A, Server: N/A, Main Domain: N/A

Hi There,

I would like to have a pyhton compiler, and install it several packages.

how can i install python 3.5.4 and their packages?

Thanks!

--
Eduardo Ruiz Retamal.
This is an unmonitored account for announcements only.
Wiki | Facebook | Twitter
Posted ImagePosted ImagePosted Image
Posted ImagePosted ImagePosted Image

#2 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 17,568 posts
  • Gender:Male

Posted 06 January 2019 - 05:32 AM

Python 3.6 is already installed on all of our servers.

#3 HelioHost

HelioHost

    Announcements

  • Moderators
  • 4,789 posts
  • Gender:Not Telling

Posted 06 January 2019 - 02:59 PM

Thanks!

But I need python 3.5.4

Is it possible?

Muy account is eduardo.ruiz@convicciondigital.cl

Regards!

El dom., 6 de ene. de 2019 02:32, Heliohost Support
escribio:

> Python 3.6 is already installed on all of our servers.
>
> You may view the status of your ticket by visiting:
>
> https://www.helionet...showtopic=34903
>
> Thank you,
> Heliohost support
> https://www.heliohost.org/
> https://www.helionet.org/
>
>
This is an unmonitored account for announcements only.
Wiki | Facebook | Twitter
Posted ImagePosted ImagePosted Image
Posted ImagePosted ImagePosted Image

#4 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 17,568 posts
  • Gender:Male

Posted 06 January 2019 - 08:15 PM

What do you need from python 3.5 that python 3.6 doesn't provide? You could always get a vps https://www.heliohost.org/vps/ and you could install whatever version of python that you wanted.

#5 HelioHost

HelioHost

    Announcements

  • Moderators
  • 4,789 posts
  • Gender:Not Telling

Posted 06 January 2019 - 08:20 PM

Hello,

After installing python 3.5.4, I will need to install packages of Keras,
Theano and Tensorflow wich libraries works on python 3.5

Regards!

El dom., 6 de ene. de 2019 17:15, Heliohost Support
escribio:

> What do you need from python 3.5 that python 3.6 doesn't provide? You
> could always get a vps https://www.heliohost.org/vps/ and you could
> install whatever version of python that you wanted.
>
> You may view the status of your ticket by visiting:
>
> https://www.helionet...showtopic=34903
>
> Thank you,
> Heliohost support
> https://www.heliohost.org/
> https://www.helionet.org/
>
>
This is an unmonitored account for announcements only.
Wiki | Facebook | Twitter
Posted ImagePosted ImagePosted Image
Posted ImagePosted ImagePosted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users