Jump to content


Photo

[Answered] Help in Updating PostgreSQL Database


  • Please log in to reply
1 reply to this topic

#1 sola

sola

    Newbie

  • Members
  • 5 posts

Posted 26 January 2019 - 08:50 AM

Hi,

 

Thanks once again for the wonderful hosting.

 

I am trying to install the latest possible version of Moodle, since it was not possible to do so on MySQL, then it would be a  better idea to install on PostgreSQL, but when started the installation, it requires PostgreSQL v 9.3 while the installed on Ricky server is 9.2.24.

 

Would you kindly update the database system? This would be much appreciated.

 

The reason that I want to install the latest possible version is that it lighter that earlier versions in terms of server load, therefor it is faster.

 

Thanks again for your help.

 

Regards,



#2 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 17,420 posts
  • Gender:Male

Posted 27 January 2019 - 12:39 AM

All of our servers are already running the latest possible version of postgresql that is compatible with cpanel. Once again, if you need postgresql 9.3 it could be installed on a vps for you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users