Jump to content


Photo

[Solved] Have I configured my addon domain correctly?

addon queued

  • Please log in to reply
2 replies to this topic

#1 MauroF

MauroF

    Rank I Member

  • Members
  • Pip
  • 22 posts
  • Gender:Male

Posted 08 February 2019 - 11:13 PM

I've registered the addon domain kebab-game.ml (subdomain is 05.wolfcube.heliohost.org), but since then I can't access the index page as it shows an "account queued" message on my desktop and several errors on mobile phone.

 

The nameservers should be set up correctly on freenom (NS1.HELIOHOST.ORG and NS2.HELIOHOST.ORG)

 

I don't remember having to wait the other times that I registered addon domains, but maybe I'm wrong. I just want to be sure.

 

user: wolf2d

domain: wolfcube.heliohost.org



#2 kippman1

kippman1

    Newbie

  • Members
  • 5 posts

Posted 08 February 2019 - 11:36 PM

To be a helping hand, it seems as if the nameservers are set up correctly after a search. However, I do believe if you've just registered and set up everything it takes up to 24 Hours to transfer everything over. I will let @wolstech or @Krydos help here.


Edited by kippman1, 08 February 2019 - 11:37 PM.


#3 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 11,006 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 09 February 2019 - 12:17 AM

This issue was caused by having the addon domain set up to redirect to itself.

 

I removed the redirection and the domain is now working properly. Please clear your cache.

 

@kippman1: Tommy domains set up in a few minutes, the other servers take up to 2 hours.


Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users