Jump to content


Photo

[Solved] Cannot re-add domains — remove DNS entries


  • Please log in to reply
3 replies to this topic

#1 jondhoe2

jondhoe2

    Newbie

  • Members
  • 2 posts

Posted 11 February 2019 - 01:57 PM

username: jondhoe

primary domain: jondhoe.heliohost.org

server: Ricky

 

I noticed that my website doesn’t work. I thought that it’s some fault of mine and removed all alias domains. Then I wanted to add them anew but it said that DNS entries are still present in the cluster. Later that day I managed to add one of those domains back (adamsprogs.tk) as an addon domain (that points to somewhere else than public_html) and it works. I am, however, still unable to add the remaining domains (bimba.tk and apiote.tk also as addon domain) because either alias and addon domain forms show: (XID zrcqa7) A DNS entry for “apiote.tk” already exists. You must remove this DNS entry from all servers in the DNS cluster to proceed.



#2 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 9,704 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 11 February 2019 - 02:07 PM

The domains bimba.tk and apiote.tk have been cleaned up.

 

Try again now.


Please do not PM me for support. Posting on our forums lets all of us learn.

Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#3 jondhoe2

jondhoe2

    Newbie

  • Members
  • 2 posts

Posted 11 February 2019 - 05:06 PM

Thank You! Both work.

#4 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 9,704 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 11 February 2019 - 05:07 PM

You're welcome :) Let us know if you need anything else.


Please do not PM me for support. Posting on our forums lets all of us learn.

Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users