Jump to content


Photo

[Solved] Can't upload backup or Upload any file using File Manager or FTP


  • This topic is locked This topic is locked
17 replies to this topic

#16 engorgpk

engorgpk

    Rank I Member

  • Members
  • Pip
  • 31 posts

Posted 28 June 2019 - 11:59 PM

Guys,

 

 

Please don't mind but something is really wrong with the server.

 

Please see attached I can't edit text / php files from file manager.

 

The reason I am doing it from filemanager is when I try to upload files through FTP ( i tried FileZilla, Core FTP, WinSCP) the files are uploaded incomplete text/  missing text, etc.

 

I tried Binary Mode/ ASCII mode etc nothing works.

Attached Files



#17 engorgpk

engorgpk

    Rank I Member

  • Members
  • Pip
  • 31 posts

Posted 29 June 2019 - 09:19 PM

Hi Guys,,

 

 

Fixed the problem to some extent.

 

Following solutions worked for me overall:

 

1. Broken MySQL file to multiple segments using SQLDumpSplitter, getting some help of MySQL Workbench

 

2. File Uploads after lot of struggle few tips, limit upload speed to lower speed i.e. 10kb/s, 5kb/s

 

3. eXtplorer helped alot uploading wordpress PHP files correctly



#18 Luigi123

Luigi123

    Rank X Member

  • Moderators
  • 1,759 posts
  • Gender:Male
  • Location:Winnipeg, Manitoba, Canada

Posted 29 June 2019 - 10:52 PM

Well in this case, I will go ahead and mark this “Solved”.
Posted ImagePosted ImagePosted Image
Posted ImagePosted ImagePosted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users