Jump to content


Photo

[Solved] 503 response for Tomcat

tomcat java

  • This topic is locked This topic is locked
4 replies to this topic

#1 shuffly2

shuffly2

    Rank I Member

  • Members
  • Pip
  • 43 posts

Posted 25 June 2019 - 01:26 PM

Hi team,

 

since this morning my paged hosted on Tomcat are always responing with a 503 error response.

I tried to re-deploy my Java app from the Java Tomcat section, but the deploy is failing with errors (even if I tested it in local and it is working fine).

 

Can you please help on that?

User: shuffly
Domain: shuffly-backend.heliohost.org
 
Thanks for the support

 



#2 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 11,041 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 25 June 2019 - 05:05 PM

Tomcat crapped out again from the looks of it. Lets have Krydos take a look.


Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#3 ukalumni

ukalumni

    Rank I Member

  • Members
  • Pip
  • 16 posts

Posted 25 June 2019 - 05:22 PM

Same with my tomcat app. Need to get it restarted as soon as possible, please. Getting complaints from users.

#4 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 18,932 posts
  • Gender:Male

Posted 26 June 2019 - 10:55 PM

Is it working now?

#5 shuffly2

shuffly2

    Rank I Member

  • Members
  • Pip
  • 43 posts

Posted 27 June 2019 - 09:05 AM

Hi Krydos,

 

it is working now, thanks for the help.







Also tagged with one or more of these keywords: tomcat, java

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users