Jump to content


Photo

[Solved] WARs not visible after upload - Tommy

Java tomcat servlet upload war Tommy

  • This topic is locked This topic is locked
3 replies to this topic

#1 nox

nox

    Newbie

  • Members
  • 9 posts
  • Gender:Male

Posted 08 July 2019 - 12:21 PM

Good morning,

 

I recently asked for Java to be reinstated to my account (it was removed due to a Tomcat service problem, I believe).

 

Then, once I got back to cPanel > Java, I uploaded two WAR files to be deployed. I can see the files in the file manager, but the Java section does not see them.

 

The only option I have is the Upload WAR button. I can't deploy any of my WAR files.

 

DgGYKt3.png

 

---

 

 uAeGROG.png

 

I know war deployment can take a while, but I don't think it should be that long for the platform to initially see the files.

 

Thanks in advance for your help.



#2 Luigi123

Luigi123

    Rank X Member

  • Moderators
  • 1,816 posts
  • Gender:Male
  • Location:Winnipeg, Manitoba, Canada

Posted 08 July 2019 - 01:56 PM

Thanks for letting us know of that problem. I will escalate this to our root admin.

Escalating
Posted ImagePosted ImagePosted Image
Posted ImagePosted ImagePosted Image

#3 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 18,596 posts
  • Gender:Male

Posted 08 July 2019 - 09:49 PM

Try uploading the files without the # character in the filename.

#4 nox

nox

    Newbie

  • Members
  • 9 posts
  • Gender:Male

Posted 09 July 2019 - 01:12 AM

Renaming the files to remove the pound signs did the trick.

 

Thanks a lot Krydos, much appreciated.







Also tagged with one or more of these keywords: Java, tomcat, servlet, upload, war, Tommy

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users