Jump to content


Photo

[Solved] Urgent Request to detach my domain


  • Please log in to reply
7 replies to this topic

#1 hkr0x0a

hkr0x0a

    Newbie

  • Members
  • 4 posts

Posted 11 August 2019 - 07:51 AM

Hello,

Since Tommy is down, I'd request you to detach my domain `milindpurswani.com` and `meghaviparikh.tk` so that I can attach them again to my Ricky's account.

P.S I have temporarily signed up for Ricky. The account will be deleted once Tommy is up.

It's a little urgent.

Thanks,

Edited by Krydos, 11 August 2019 - 09:27 AM.


#2 yashrs

yashrs

    Rank IX Member

  • Moderators
  • 946 posts
  • Gender:Male
  • Location:India

Posted 11 August 2019 - 08:10 AM

This support request is being escalated to our root admin.

#3 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 18,179 posts
  • Gender:Male

Posted 11 August 2019 - 09:29 AM

Try adding them now.

#4 hkr0x0a

hkr0x0a

    Newbie

  • Members
  • 4 posts

Posted 11 August 2019 - 11:07 AM

I have configured it. Now it shows that the account is suspended when I visit using "milindpurswani.com"

When I try to use the subdomain provided from heliohost "hkr0x0a.heliohost.com" it works.

 

Not sure what's the issue here.



#5 sohamb03

sohamb03

    Rank V Member

  • Members
  • PipPipPipPipPip
  • 326 posts
  • Gender:Male
  • Location:India
  • Interests:Web Designing

Posted 11 August 2019 - 11:34 AM

The website - milindpurswani.com - is loading for me.


Sayan Bhattacharyya


#6 flazepe

flazepe

    Rank VI Member

  • Moderators
  • 490 posts
  • Gender:Male

Posted 11 August 2019 - 12:00 PM

The site loaded up just fine. By the way, it's heliohost.org, not heliohost.com. We don't own heliohost.com.

#7 hkr0x0a

hkr0x0a

    Newbie

  • Members
  • 4 posts

Posted 11 August 2019 - 01:41 PM

The site loaded up just fine. By the way, it's heliohost.org, not heliohost.com. We don't own heliohost.com.

Yes, meant that. It was a mistake while typing.



#8 hkr0x0a

hkr0x0a

    Newbie

  • Members
  • 4 posts

Posted 11 August 2019 - 01:42 PM

The website - milindpurswani.com - is loading for me.

Thanks, can confirm it's working.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users