Jump to content


Photo

[Solved] Move account from Tommy to Ricky


  • Please log in to reply
4 replies to this topic

#1 infantex

infantex

    Rank I Member

  • Members
  • Pip
  • 30 posts
  • Gender:Male

Posted 15 August 2019 - 01:00 AM

Hi.

 

Due to Tommy's crash I would like to move my account (and site), at least temporarily , to Ricky, can you send an invite to adalberto@iteso.mx (this is a different email as the one I used to create the account on Tommy).

 

The last donation I made was transaction ID 2LP20342JX847825A on Apr 18, 2019.

 

Username: infantex

Domain: infantex.com.mx

 

Question: Would I need also a new account name? infantex is my user name on Tommy and also on the forums.

 

Regards,



#2 Luigi123

Luigi123

    Rank X Member

  • Moderators
  • 1,639 posts
  • Gender:Male
  • Location:Winnipeg, Manitoba, Canada

Posted 15 August 2019 - 01:53 AM

You will need to choose a different username when creating a temporary account on Ricky.

Escalating to have our root admin to send you an invitation.
Posted ImagePosted ImagePosted Image
Posted ImagePosted ImagePosted Image

#3 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 10,632 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 15 August 2019 - 03:14 PM

Sent.

 

In addition, the domain infantex.com.mx has been cleaned up.


Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#4 infantex

infantex

    Rank I Member

  • Members
  • Pip
  • 30 posts
  • Gender:Male

Posted 17 August 2019 - 03:56 AM

Thanks.

 

One question: When trying to access my site I'm still getting the "Account Queued" page, even though it's been more than 24 hours. This may be normal due to the increased work load you're experiencing, but I didn't want to assume anything. Is there some problem with the account creation?

 

I was able to login to cPanel and to upload files by ftp yesterday morning, although some files in the root directory were somehow "erased" (they disapeared), but I reloaded them yesterday afternoon (they were there still today).

 

Regards,



#5 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 10,632 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 17 August 2019 - 04:13 AM

Thanks.

 

One question: When trying to access my site I'm still getting the "Account Queued" page, even though it's been more than 24 hours. This may be normal due to the increased work load you're experiencing, but I didn't want to assume anything. Is there some problem with the account creation?

 

Please clear your cache. That domain is working but had a 500 error once the queued page was gone. I changed the file permissions on your PHP files in your public_html to 644 for you to fix the 500 error and the site seems to be working now.

 

As for disappearing files, if I had to guess they never fully uploaded. I had some trouble pushing a few files onto my account too. Seems to be due to server speed.


Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users