Jump to content


Photo

[Solved] Can't access server and transfer files via FTP

FTP server ip ip address issues connection error

  • Please log in to reply
16 replies to this topic

#16 Piotr GRD

Piotr GRD

    Rank IV Member

  • Contributors
  • 228 posts
  • Location:Stettin, Poland (Szczecin, Polska)

Posted 26 August 2019 - 04:49 AM

Currently it looks that DNS entries for "ricky.heliohost.org" are correct on both nemeservers, NS1 too.

 

But the other domain name mentioned in other topic by other user is still missing on NS1. It's possible that there is more such domain names.



#17 BlueyEmperor

BlueyEmperor

    Rank II Member

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
  • Interests:Website Design • Video Graphics

Posted 27 August 2019 - 10:29 AM

If you are continuing to have issues with FTP, please let us know. Otherwise, this has been marked as 'solved' in the meantime.







Also tagged with one or more of these keywords: FTP, server, ip, ip address, issues, connection, error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users