Jump to content

[Answered] PHP Update Required


himalg
 Share

Recommended Posts

Dear Hosting Provider,

I want my website to be as performant and secure as
possible with the latest version of PHP. For the server
my WordPress site is hosted on, I want to ensure that
is the case. If I am not already on the latest version
of PHP, please let me know what steps I need to take
to update.

Thanks!

 

  • Like 1
Link to comment
Share on other sites

As a reminder, we do not regularly update PHP, so even though we will offer 7.3.9 when Tommy is released, there is no guarantee that it will remain current.

 

 

I want my website to be as performant and secure as
possible 

 

 

We generally recommend not using WordPress, especially if this is what you want. It's the #1 cause of high load suspensions here at HelioHost, and is also notorious for being hacked (which historically has led to a phishing ban in ~90% of cases). It's so poorly written, bloated, and insecure that literally every other CMS in existence is a better choice. Sure it wins in popularity, but it loses in every other category that matters (most notably security, but performance is also a disaster). The security is so poor on WP, that one can actually argue that "security" and "WordPress" are mutually exclusive. There simply is no such thing as a secure WordPress installation.

 

For those needing a full-featured CMS, we usually suggest Joomla instead. It's not 100% immune to the issues WP faces, but it has a much better reputation and a substantially lower chance of being compromised.

Link to comment
Share on other sites

Dear Hosting Provider,

 

I want my website to be as performant and secure as possible with the latest version of PHP. For the server my WordPress site is hosted on, I want to ensure that is the case.

If I am not already on the latest version of PHP, please let me know what steps I need to take to update.

 

Thanks!

Dear friend, I do not understand your wishes in any way if the current version of Wordpress is WordPress 5.2.3 and it's default PHP version is 5.6.20.
What are you talking about or what you really want? Simply cannot understand You.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...