Jump to content


Photo

[Answered] Beginner questions + account queued.

mysql

  • Please log in to reply
9 replies to this topic

#1 martinv

martinv

    Newbie

  • Members
  • 7 posts

Posted 02 September 2019 - 04:36 PM

Hi everyone! I'm currently working on an app in Unity. I recently signed up on heliohost to use the hosting service. The first thing I am trying to accomplish is to access a php file from my C# script. However I really can't get it working, when I go to http://

ftp.martinv.heliohost.org, it says that my account is still queued but it has been 40 hours since I created the account. I already cleared my cache. I uploaded the php file through file manager. I'm wondering if I'm even heading in the right direction, I think I can access the file by using http://ftp.martinv.heliohost.org:port/phpfilename.php ? Is it true? 

When I try to access the file in Unity, i Get this debug.log 

220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
220-You are user number 5 of 50 allowed.
220-Local time is now 16:09. Server port: port;
220-This is a private system - No anonymous login
220-IPv6 connections are also welcome on this server.
220 You will be disconnected after 15 minutes of inactivity.
500 HTTP command: [post]

UnityEngine.Debug:Log(Object)

 

I'm looking for any ideas about how to fix it. Thanks a lot!


Edited by martinv, 02 September 2019 - 04:37 PM.


#2 sohamb03

sohamb03

    Rank VIII Member

  • Members
  • PipPipPipPipPipPipPipPip
  • 713 posts
  • Gender:Male
  • Location:India
  • Interests:Web Designing

Posted 02 September 2019 - 04:53 PM

Your site isn't queued. Try clearing your cache again or flushing your DNS.

Sayan Bhattacharyya


#3 martinv

martinv

    Newbie

  • Members
  • 7 posts

Posted 06 September 2019 - 01:25 PM

Sorry for the late reply. Finally got some time to have a look at the issue. Cleared my cache again and flushed my Dns, still can't get it working. I'm going to keep trying.



#4 martinv

martinv

    Newbie

  • Members
  • 7 posts

Posted 06 September 2019 - 02:30 PM

Also tried on 3 different mobile devices. All of them give the same result: account queued. 



#5 martinv

martinv

    Newbie

  • Members
  • 7 posts

Posted 06 September 2019 - 02:38 PM

Ok... Managed to try it on a second computer and got it working on that one at least. Now I'm triying to make it work on other devices too.



#6 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 10,878 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 06 September 2019 - 06:21 PM

Can you try a different internet connection (your ISP may have cached something that they shouldn't have)?


Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#7 martinv

martinv

    Newbie

  • Members
  • 7 posts

Posted 07 September 2019 - 05:57 PM

Tried using a different internet connection(used my mobile hotspot instead of wifi), still no luck. I flushed my dns using this method https://support.4it....dns-windows-10/ Is this the correct way to do it? Also cleared my cache again. I have no idea why it still says queued.


Edited by martinv, 07 September 2019 - 05:58 PM.


#8 martinv

martinv

    Newbie

  • Members
  • 7 posts

Posted 13 September 2019 - 02:12 PM

Still the same problem.



#9 sohamb03

sohamb03

    Rank VIII Member

  • Members
  • PipPipPipPipPipPipPipPip
  • 713 posts
  • Gender:Male
  • Location:India
  • Interests:Web Designing

Posted 13 September 2019 - 02:22 PM

Working for me...

Sayan Bhattacharyya


#10 martinv

martinv

    Newbie

  • Members
  • 7 posts

Posted 13 September 2019 - 02:45 PM

It worked on my other pc too. I tried downloading a new browser (Mozilla firefox) and the first page I opened using it was http:// ftp.martinv.heliohost.org.

It should have worked because the browser had not history or cache saved at all, right? I had just flushed my dns before opening the page too. I'm pretty sure I am doing something wrong since I'm a beginner and don't understand most of the things too.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users