Jump to content


Photo

[Solved] Transfer to ricky gone wrong


  • This topic is locked This topic is locked
11 replies to this topic

#1 r0nmlt

r0nmlt

    Rank III Member

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male
  • Location:Malta

Posted 16 September 2019 - 10:07 AM

I asked for an invite and was given one.  I followed the link and I signed up with the same credentials as before, but after 48 hours I am getting:
 
"That account has been backed up and then taken offline due to extended maintenance on the server that you were on. Occasionally we need to rebuild our servers to keep them operating at peak performance. This process usually takes a week or so. In the meantime we recommend downloading your backup, and then creating a new account. You can follow us on Twitter and like us on Facebook for the latest news. Once your server is operational again we will make a news post, and then you will be able to transfer your account back to the server you were on if you want to. If you need help with anything please don't hesitate to contact support."
 
Did i mess up or is this normal?

#2 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 10,878 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 16 September 2019 - 11:23 AM

That's usually what happens when an account fails to create.

 

What did you use for the username and domain?


Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#3 r0nmlt

r0nmlt

    Rank III Member

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male
  • Location:Malta

Posted 16 September 2019 - 11:25 AM

username: fcsltd

domain: fcs.com.mt



#4 Byron

Byron

    Rank X Member

  • Root Admin
  • 8,629 posts
  • Gender:Male
  • Location:USA

Posted 16 September 2019 - 11:30 AM

His error was his old domain was still in the dns cluster. I removed it before when I sent the invite and i just tried removing it again but it says it was removed earlier. 



#5 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 10,878 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 16 September 2019 - 11:49 AM

@Byron: That happened to me a few times as well. Killdns sometimes fails to remove it from one of the servers (usually Johnny) even with repeated attempts. Krydos has done something to manually remove these in the past.


Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#6 Byron

Byron

    Rank X Member

  • Root Admin
  • 8,629 posts
  • Gender:Male
  • Location:USA

Posted 16 September 2019 - 11:58 AM

This support request is being escalated to our root admin.

#7 r0nmlt

r0nmlt

    Rank III Member

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male
  • Location:Malta

Posted 16 September 2019 - 12:24 PM

thank you.



#8 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 18,582 posts
  • Gender:Male

Posted 16 September 2019 - 04:08 PM

Invite resent. Try creating your account now.

#9 r0nmlt

r0nmlt

    Rank III Member

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male
  • Location:Malta

Posted 17 September 2019 - 09:36 AM

it worked now.  Thanks a lot.

 

I had 2 subdomains which have their dns still cleared yet.  Do you mind clearing them.

 

resins.com.mt

resin.com.mt

 

Thanks.

 

Also the global email rules are not restored when the backup is uploaded.  I read that these are usually stored in /etc/vfilters/$domain

 

Is there a way I can get them back?

 

Thanks again.


Edited by r0nmlt, 17 September 2019 - 09:37 AM.


#10 Byron

Byron

    Rank X Member

  • Root Admin
  • 8,629 posts
  • Gender:Male
  • Location:USA

Posted 17 September 2019 - 11:41 AM

resins.com.mt

resin.com.mt

 

Have been cleaned up.



#11 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 18,582 posts
  • Gender:Male

Posted 17 September 2019 - 02:10 PM

Also the global email rules are not restored when the backup is uploaded.  I read that these are usually stored in /etc/vfilters/$domain
 
Is there a way I can get them back?

Stuff like this is impossible to backup on a server that won't boot. To make matters worse several system partitions like /etc and /var were the ones that were affected by the dead hard drive so it wasn't possible to recover any data from them at all. We actually got really lucky that /home and /home1 and /var/lib were all unaffected so we were able to backup what we did.

#12 r0nmlt

r0nmlt

    Rank III Member

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male
  • Location:Malta

Posted 18 September 2019 - 06:14 AM

Byron / Krydos, thanks for the work you've all been been doing.

 

Krydos thanks for the backups.  

 

I will rebuild the rules off the top of my head.  Lesson learnt.  If I do a backup of the setup on ricky (with the global email rules in place) will they be inluded in the backup?  Or do should I just screenshot the rules as backup?

 

Ron






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users