Jump to content

Tommy Is Back!


HelioHost
 Share

Recommended Posts

 

That's because that's not snowm's only donation. He's donated several times in the past. Afterall, the total donation amount is taken into consideration.

Touché. I was just going off what he said in this thread.

 

That's OK.

Link to comment
Share on other sites

I donated well over snowm's $11 but not over $100 ... squeaky wheel gets the grease?

Actually the exact opposite.

The list has been randomized somewhat though

Everyone will get moved eventually. Please continue to be patient. No one gets to move up or down on the list by whining.
  • Like 1
Link to comment
Share on other sites

 

I donated well over snowm's $11 but not over $100 ... squeaky wheel gets the grease?

Actually the exact opposite.

The list has been randomized somewhat though

Everyone will get moved eventually. Please continue to be patient. No one gets to move up or down on the list by whining.

 

Coincidence, then. I dig.

Link to comment
Share on other sites

Our root admin is currently going over the list of bringing everyone’s account back on Tommy. So, you are on the list. Please be patient. If you don’t have your backup files, you will need to visit heliohost.org/backup to download your backup files.

Link to comment
Share on other sites

Oh. Your forum account needs to be rename it and that needs to be done by our root admin.

 

Please create a new topic in the “Customer Service” category please.

 

 

EDIT: Sorry I had to make you create a new topic in the Customer Service because I’m currently on my mobile phone and that’s why I couldn’t split your post separate.

Link to comment
Share on other sites

  • 2 weeks later...

Hi Krydos, hello heliohost team. Please I have an issue with my account on Tommy and need a fix.

 

My account on heliohost.org/login is "ITC"

And my password. The account I created on invite, the domain I choose during the process is Nifomat

 

My subdomain name is nifomat.heliohost.org, but I can't login to it, I don't know what went wrong.

 

I have used the subdomain name in cpanel to login, no way, I have used the one I use to login direct from heliohost.org/login but it doesn't take me to my cpanel. One-time it did, but now it's not anymore. Is it a bug?

 

Please help, reset it or fix it, or something. It's just exhausting...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...