Jump to content


Photo

[Solved] Release my domain

domain upload using same ftp setting

  • Please log in to reply
22 replies to this topic

#16 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 11,180 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 04 November 2019 - 02:48 PM

It got buried and missed...

 

Sent.


Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#17 gvr590

gvr590

    Rank I Member

  • Members
  • Pip
  • 25 posts

Posted 04 November 2019 - 03:40 PM

:D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D  :D 

 

Thank you X 1,000,000 !!!



#18 gvr590

gvr590

    Rank I Member

  • Members
  • Pip
  • 25 posts

Posted 09 November 2019 - 08:13 PM

It got buried and missed...

 

Sent.

I'm sorry... I haven't received any invitation e-mails in my hotmail account. I have checked my inbox, junk and deleted folders frequently. I have plenty of e-mail confirmation messages, but no invitations.  Could you be certain the invitation was sent? Thank you. 

Richard



#19 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 19,176 posts
  • Gender:Male

Posted 09 November 2019 - 09:16 PM

Re-re-sent.

#20 gvr590

gvr590

    Rank I Member

  • Members
  • Pip
  • 25 posts

Posted 09 November 2019 - 09:34 PM

Aha!! this time it came!!  Thank you tons!!!



#21 gvr590

gvr590

    Rank I Member

  • Members
  • Pip
  • 25 posts

Posted 09 November 2019 - 10:48 PM

Well, I'm making progress. I successfully signed up and re-uploaded my website via my ftp program. I used all the previous ftp settings, assuming that would work okay. I can see my site is on line using the default http://greenvalleyre...ohost.org/?4085 address, but when I use my URL of www.greenvalleyrecording.com which worked perfectly before Tommy crashed, I just get an "Index of/"  page. Do I simply have to wait for something to happen, or do I still have something wrong?  

 

Thank you again for your kind patience. I know I must be irritating you all by now. 



#22 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 19,176 posts
  • Gender:Male

Posted 10 November 2019 - 01:04 AM

You added greenvalleyrecording.com as an addon domain which means it's separate from your main domain. If you want greenvalleyrecording.com to show the same content as greenvalleyrecording.heliohost.org you need to delete the addon domain and recreate it as an alias domain.

#23 gvr590

gvr590

    Rank I Member

  • Members
  • Pip
  • 25 posts

Posted 10 November 2019 - 01:36 PM

You added greenvalleyrecording.com as an addon domain which means it's separate from your main domain. If you want greenvalleyrecording.com to show the same content as greenvalleyrecording.heliohost.org you need to delete the addon domain and recreate it as an alias domain.

That was it!!!! Thank yo,u(and everyone else who's helped me with getting back up on Tommy. I truly appreciate your direction. Have a great day. 







Also tagged with one or more of these keywords: domain, upload using same ftp setting

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users