Jump to content


Photo

[Solved] Wrong site


  • Please log in to reply
3 replies to this topic

#1 vebotv

vebotv

    Newbie

  • Members
  • 2 posts

Posted 19 October 2019 - 02:01 PM

Hello
when i visit my domain i get wrong site

username : vebotv
domain : vebotv.ga

#2 Luigi123

Luigi123

    Rank X Member

  • Moderators
  • 1,843 posts
  • Gender:Male
  • Location:Winnipeg, Manitoba, Canada

Posted 19 October 2019 - 02:24 PM

I’m on the right site and works for me. Maybe try using different browser and see how it goes.
Posted ImagePosted ImagePosted Image
Posted ImagePosted ImagePosted Image

#3 vebotv

vebotv

    Newbie

  • Members
  • 2 posts

Posted 19 October 2019 - 02:32 PM

my mistake i'm sorry
i set full ssl in cloudflare instead of flexible

https://forums.cpane...account.650887/

thanks

#4 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 11,041 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 19 October 2019 - 03:20 PM

I'm assuming you are running into an error when trying to use Full SSL on CF?

Full ssl on CF is not supported when used with autossl due to the nature of the autossl service. With full ssl, the service will not be able to make the plain HTTP connections required for the server to generate and renew certificates.

Your best bet is to configure cloudflare to connect to Heliohost over plain http (flexible ssl). Alternately, you can disable autossl and manually install ssl certificates from a source like let's encrypt on Ricky, then use full ssl. Note that you will need to manually renew these certificates when they expire every 90 days.

Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users