Jump to content


Photo

[Solved] Old files from domain link


  • Please log in to reply
2 replies to this topic

#1 abdarum

abdarum

    Newbie

  • Members
  • 5 posts

Posted 22 November 2019 - 10:20 PM

I have account on Tommy, phpMyAdmin works fine, MySQL too, beacause I can add data to database and there are current data. File manager works good, but when I try to open in web browser link to my php script, that conect to db, it return old data.

 

When I tried to create new test php file it is possible and i can view it in file menager. When I try to open it in browser I have 404 error. Are your server works corectly? I have old data instead of current, I have never that problem.

 

Problem was noticed today. It can have connection with moving data from Jonny to Tommy server, because data avaliable from php script are consistent with data, that was on old Jonny server. 

 

For example I had old file http://abdarum.helio...rg/test/cos.php, I modified it and I can see old version.

File cos2 exist, but when I go into link: http://abdarum.helio...g/test/cos2.php  there is 404 error

 

It looks like Tommy's file explorer and editor use different filesystem than my domain on php(filesystem from Tommy)


Edited by abdarum, 22 November 2019 - 10:23 PM.


#2 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 20,597 posts
  • Gender:Male

Posted 23 November 2019 - 05:53 AM

Does it work now?

#3 abdarum

abdarum

    Newbie

  • Members
  • 5 posts

Posted 23 November 2019 - 08:21 AM

Now it works, thank you!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users