Jump to content


Photo

[Solved] Primary Domain (No Valid Certificate)

cloudflare

  • Please log in to reply
4 replies to this topic

#1 sadesope

sadesope

    Newbie

  • Members
  • 4 posts

Posted 29 November 2019 - 01:42 AM

Hi,
I am having problems updating the domain and validating the HTTPS protocol using CloudFlare, which I receive the message from Primary Domain (No Valid Certificate).
Is there a way that they can clean the invalid certificates so that it can show this message and be able to work without problems or any solution to it?
 
Thank you.

 



#2 Guest_pooks_*

Guest_pooks_*
  • Guests

Posted 29 November 2019 - 02:20 AM

What server are you using?

Ricky and Tommy have AutoSSL.

You need a cert for Johnny tho.

#3 sadesope

sadesope

    Newbie

  • Members
  • 4 posts

Posted 29 November 2019 - 02:22 AM

johnny

 

 

What server are you using?

Ricky and Tommy have AutoSSL.

You need a cert for Johnny tho.



#4 sadesope

sadesope

    Newbie

  • Members
  • 4 posts

Posted 29 November 2019 - 02:27 AM

Which one do I run?
Certificate Signing Requests or Certificates (CRT)
 
If you had the steps to generate them, I'd appreciate it.

 

 

johnny

 

 

What server are you using?

Ricky and Tommy have AutoSSL.

You need a cert for Johnny tho.

 



#5 Guest_pooks_*

Guest_pooks_*
  • Guests

Posted 29 November 2019 - 02:41 AM


Which one do I run?
Certificate Signing Requests or Certificates (CRT)

If you had the steps to generate them, I'd appreciate it.



johnny


What server are you using?

Ricky and Tommy have AutoSSL.

You need a cert for Johnny tho.


https://wiki.helione...my_with_ZeroSSL





Also tagged with one or more of these keywords: cloudflare

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users