Jump to content


Photo

Need help to Instal a small Mysql pluginn and make it runs

database robertmanager mysql

  • Please log in to reply
16 replies to this topic

#16 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 13,177 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 18 December 2019 - 12:07 PM

Yes our server supports those labguages and technologies. Those missing lines wouldn't break anything (though they won't do anything either on our servers).

 

Odds are you need to change the PHP version to whatever the program requires. Does the software say what version of PHP is needed? If so, you can change the version in cPanel under the software section using "MultiPHP Manager". If you don't know what version to use, try PHP 5.6 and PHP 5.4.


Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#17 sohamb03

sohamb03

    Rank X Member

  • Moderators
  • 1,356 posts
  • Gender:Male
  • Location:India

Posted 18 December 2019 - 02:34 PM

@wolstech Please confirm something I've written to you on PM.





Also tagged with one or more of these keywords: database, robertmanager, mysql

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users