Jump to content


Photo

[Solved] Error on adding domain (Johnny)

johnny error add domain nameserver DNS

  • Please log in to reply
3 replies to this topic

#1 fasouza

fasouza

    Rank I Member

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Brazil

Posted 05 January 2020 - 04:01 AM

Dear support.

 

I'm trying to add my domain (felipeamorim.eti.br) to my account but cPanel gives me the following error message:

 

Error: (XID nkv32d) Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver.

 

Could you guys help me with that?

 

As always, thanks for the great service =).



#2 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 11,891 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 05 January 2020 - 04:16 AM

Since you're using a .br domain (which are incompatible with cPanel due to a nonstandard requirement on the registrar's end), you MUST use this domain as your main domain in order to use it. You can change your main domain here: http://heliohost.org.../scripts/domain

 

Once you do that, you will need to set the name servers to ns1.heliohost.org and ns2.heliohost.org on the registrar's side.


Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#3 fasouza

fasouza

    Rank I Member

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Brazil

Posted 06 January 2020 - 01:28 AM

Since you're using a .br domain (which are incompatible with cPanel due to a nonstandard requirement on the registrar's end), you MUST use this domain as your main domain in order to use it. You can change your main domain here: http://heliohost.org.../scripts/domain

 

Once you do that, you will need to set the name servers to ns1.heliohost.org and ns2.heliohost.org on the registrar's side.

 

Thanks, problem solved.

It is indeed a problem with a requirement from Registro.br (BR domain registrar's).

 

Here's what I did to fix my problem:

  1. Changed my main domain to my BR domain;
  2. Added HelioHost nameservers on Registro.br administration page;
  3. Changed my main domain back to my heliohost domain;
  4. Added my BR domain on cPanel as usual.


#4 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 11,891 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 06 January 2020 - 01:36 AM

Yep those steps are the steps usually used. .br is one of only two TLDs in the world that have this weird requirement that the host be set up first.

Every other domain TLD out there is exactly the opposite.

Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...






Also tagged with one or more of these keywords: johnny, error, add, domain, nameserver, DNS

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users