Jump to content


Photo

[Solved] Tommy Interface perpetual loading

tommy interface

  • Please log in to reply
5 replies to this topic

#1 geojoe

geojoe

    Rank I Member

  • Members
  • Pip
  • 21 posts

Posted 24 January 2020 - 02:03 AM

Hi I've been on tommy server for about a month and some parts of the interface is still loading.

Like where it says primary domain and theme, also some info about the account that's supposed to be under the right section of the main interface is missing

is this normal or should i be worried.

 

attached is a screen shot of the said interface 

Attached Files



#2 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 20,369 posts
  • Gender:Male

Posted 24 January 2020 - 02:19 AM

I wouldn't worry about it. The one next to your domain just indicates whether you have ssl or not, which you can tell by just going to your site. There is only one theme to pick from so even if it loaded for you it is pointless.



#3 geojoe

geojoe

    Rank I Member

  • Members
  • Pip
  • 21 posts

Posted 24 January 2020 - 02:35 AM

okay thanks 



#4 alexio

alexio

    Newbie

  • Members
  • 4 posts

Posted 25 January 2020 - 07:28 AM

I have the same.

 

As for the Theme change, there's couple of them, you can navigate to it via clicking your username at the top-right corner > change style. You should see something like this:

https://i.imgur.com/RdcKGjF.png



#5 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 20,369 posts
  • Gender:Male

Posted 26 January 2020 - 02:31 AM

Those are all versions of paper_lantern. Paper_lantern is the only current theme that would be available via that button that isn't working.



#6 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 20,369 posts
  • Gender:Male

Posted 05 February 2020 - 02:00 AM

This should be fixed now.







Also tagged with one or more of these keywords: tommy, interface

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users