Jump to content


Photo

[Solved] Zlib compression


  • Please log in to reply
7 replies to this topic

#1 deveofe

deveofe

    Rank I Member

  • Members
  • Pip
  • 24 posts

Posted 13 February 2020 - 03:12 AM

Pls turn off zlib compression in php 7.3

#2 Luigi123

Luigi123

    Rank X Member

  • Moderators
  • 1,984 posts
  • Gender:Male
  • Location:Winnipeg, Manitoba, Canada

Posted 13 February 2020 - 12:43 PM

This support request is being escalated to our root admin.
Posted ImagePosted ImagePosted Image
Posted ImagePosted ImagePosted Image

#3 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 19,497 posts
  • Gender:Male

Posted 13 February 2020 - 08:17 PM

Why?



#4 Seekier

Seekier

    Rank II Member

  • Members
  • PipPip
  • 75 posts
  • Gender:Male

Posted 15 February 2020 - 06:48 PM

Yes why do you want it turned off dude?🤔

#5 deveofe

deveofe

    Rank I Member

  • Members
  • Pip
  • 24 posts

Posted 17 February 2020 - 04:40 PM

Because it conflicts with my gzip compression and caching plugin.

#6 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 19,497 posts
  • Gender:Male

Posted 17 February 2020 - 07:38 PM

Zlib compression has been enabled on every single version of php we offer on every single server we offer since before I was an admin. You're literally the only person who has ever requested it to be turned off in the last decade. Unless we suddenly get a huge flood of people requesting the same thing as you, which I really doubt will happen, I'm going to have to suggest you get a VPS where you can set your php ini settings to whatever you want them to be. https://www.heliohost.org/vps/



#7 deveofe

deveofe

    Rank I Member

  • Members
  • Pip
  • 24 posts

Posted 19 February 2020 - 01:20 PM

Now i have changed my decision because of an error in my website. I only want zlib perfectly!
My site is showing the following error:
ob_end_flush(): failed to send buffer of zlib output compression (0)

#8 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 19,497 posts
  • Gender:Male

Posted 20 February 2020 - 12:37 AM

Best option: Don't use wordpress.

Secondary option: This might help https://stackoverflo...ompression-1-in






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users