Jump to content


Photo

[Solved] Can't connect to my database on Johnny after password change

database connection password phpmyadmin sql

  • Please log in to reply
5 replies to this topic

#1 munny

munny

    Rank I Member

  • Members
  • Pip
  • 20 posts

Posted 19 February 2020 - 02:43 PM

Hi. I changed my password twice on Johnny. But from that moment on, I've never been able to connect to my database. This message shown on the top there:

 

Error: SQLSTATE[HY000] [3118] Access denied for user 'munny'@'johnny.heliohost.org'. Account is locked.

 

I'd like to know what I chould do to solve this problem as soon as possible. Thanks!



#2 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 12,439 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 19 February 2020 - 05:08 PM

The account munny has been unlocked.

 

I've confirmed that cPanel and PhpMyAdmin are now working for you as well.


Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#3 munny

munny

    Rank I Member

  • Members
  • Pip
  • 20 posts

Posted 19 February 2020 - 08:18 PM



The account munny has been unlocked.

 

I've confirmed that cPanel and PhpMyAdmin are now working for you as well.

You sure? The message is still there

 

Error: SQLSTATE[HY000] [3118] Access denied for user 'munny'@'johnny.heliohost.org'. Account is locked.



#4 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 12,439 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 19 February 2020 - 09:16 PM

Where are you seeing that message? cPanel and PhpMyAdmin are working correctly. If you're trying to connect remotely, it's getting locked out because you don't have remote mysql enabled.

 

If you're having issues with your website connecting to mysql, be sure you're using localhost as the hostname (do not use johnny.heliohost.org if the script is running on the server).


Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#5 munny

munny

    Rank I Member

  • Members
  • Pip
  • 20 posts

Posted 19 February 2020 - 10:22 PM

Ok, it seems to me that now it's all working. The problem I found was with my browser cache. Thanks!  :mellow:  :rolleyes:  ;)



#6 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 12,439 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 19 February 2020 - 11:06 PM

Good to hear. Cache tends to bite everyone from time to time (in fact, I just finished chasing my tail with some software I installed that didn't work...turned out to be stale cache...)

 

Please let us know if you need anything else.


Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...






Also tagged with one or more of these keywords: database, connection, password, phpmyadmin, sql

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users