Jump to content

[Solved] Webmail roundcube database error


ansab
 Share

Recommended Posts

I have created a new email id on my account. First time it worked fie and opened in browser without any error. I have also setup the id on my android device using blue mail app. But for the last two days i am getting a error on opening the mail id using https://johnny.heliohost.org:2096/ it logs in to mail client and the shows the following error

DATABASE ERROR: CONNECTION FAILED!
Unable to connect to the database!
Please contact your server-administrator.

on this link https://johnny.heliohost.org:2096/xxxxxxxxxxxxxx/3rdparty/roundcube/index.php

I can successfully send and receive mails using my device but not on web mail.

I have deleted and recreated the account but the problem remains same.

Ps: My other two mail id's are working fine.

Please help.

Link to comment
Share on other sites

Johnny is a slowest sever and pretty much he has been running really slow for all year!

 

If you need a better performance server, get Tommy server. Keep in mind that the next Tommy's signup button reset is not until at midnight and you have to be quick enough before it gets filled fast during the day. If you don't want to wait in line or you can’t stay up at midnight, you can consider making a donation of minimum $1.00 by visiting this link: https://www.heliohost.org/tommy/  to skip the line. An invitation link will be sent via in your email to registered. Please deleted your johnny account first by visiting this link: http://www.heliohost.org/classic/support/scripts/delete.

 

Users are only allowed to have ONE account.

  • Like 1
Link to comment
Share on other sites

I had round cube set to default, but i am able to open horde by copy pasting horde url after security token. I am successfully able to open horde.

It's just issue with roundcube. If it cant be solved then please tell me, how to change default to horde i will use horde then :)

 

EDIT:

After some alteration with the url i am successfully able to open "mailclient=none" webpage. Now i am getting option to chose mailclient and its working fine with Horde :) :)

Edited by ansab
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...