Jump to content


Photo

[Solved] PostgreSQL Extensions needed


  • Please log in to reply
2 replies to this topic

#1 geraluso

geraluso

    Newbie

  • Members
  • 1 posts

Posted 28 June 2020 - 10:03 PM

Hi support I need the following extensions in my PosgreSQL database:

plpgsql

plpython3u

plv8

pgcrypto

"uuid-ossp"

 

User: geraluso

 

Database: geraluso_saas_orchestration

 

 

Which should be the procedure?

 

Thank you.

 



#2 flazepe

flazepe

    Rank X Member

  • Moderators
  • 1,499 posts
  • Gender:Male

Posted 28 June 2020 - 10:47 PM

This support request is being escalated to our root admin.

#3 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 20,221 posts
  • Gender:Male

Posted 29 June 2020 - 12:29 AM

You'll need a VPS for most of that. It can't be installed on a shared hosting account. https://www.heliohost.org/vps/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users