Jump to content


Photo

Some errors

page ssl

  • Please log in to reply
5 replies to this topic

#1 Absolutely

Absolutely

    Rank I Member

  • Members
  • Pip
  • 14 posts

Posted 07 July 2020 - 02:27 PM

Hi, there.

Now, I'm experiencing some errors on my website. Also, my site now automatically refreshes the page every 10 seconds.

According to gtmetrix.com's test results

 Image URL : https://ibb.co/fSV97z3



#2 Absolutely

Absolutely

    Rank I Member

  • Members
  • Pip
  • 14 posts

Posted 07 July 2020 - 02:32 PM

:wacko: Is the cause of this problem Wordpress and Cloudflare ?



#3 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 13,946 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 07 July 2020 - 04:17 PM

Well, considering we recommend that people avoid both of those products, probably. CF is the more likely cause of that particular error though. That error is just saying there's support for old TLS (which CF has) though, it's not really an error so much as that service refusing to use older TLS to make a connection that's not as secure as newer technology.

 

Step 1 is to remove CF and set your name servers to ns1.heliohost.org and ns2.heliohost.org. We are unable to provide support for websites that are behind CF because CF does all sorts of stuff to connections, and also hides the real DNS settings of your account.


Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#4 Absolutely

Absolutely

    Rank I Member

  • Members
  • Pip
  • 14 posts

Posted 08 July 2020 - 01:26 AM

I see. Thank you for your help 😀

#5 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 13,946 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 08 July 2020 - 02:02 AM

Also, as someone who set up CF today, I found there is an option to remove the TLS 1.0 support on CF. It's under SSL on their site if I remember right, and lets you set the minimum supported version. Just set it to 1.1 instead. Anything made in the past 10-15 years will support TLS 1.1...

Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#6 Absolutely

Absolutely

    Rank I Member

  • Members
  • Pip
  • 14 posts

Posted 08 July 2020 - 02:09 AM

One more thing, I'm using Cloudflare's IPV6 access to the CDN🧐





Also tagged with one or more of these keywords: page, ssl

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users