Jump to content

[Solved] Enable Remote Postgres Connection Please


bee1
 Share

Recommended Posts

Hi Krydos,

 

I am still seeing the same error as above. Does this change take some time to come into effect?

 

Unable to connect to server:

FATAL: no pg_hba.conf entry for host "97.1xx.1xx.22", user "bee1_sensor_user", database "bee1_sensor_data", SSL off

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Similar Content

    • By kyrios
      Hello,
      How do I enable remote access for my posgtres database
      database name: kyrios21_L_portfolio
      database user: Kyrios_DB
       
    • By T-RexSystems
      Can you please enable remote Postgres access on my account? Ricky - Server:  tbs.heliohost.us  DB: trexsys_TBS Port: 5432 For testing, please allow all DB Users and all IP Addresses. Thanks!! 
    • By pradpro
      Hello,
       
      I wanted to access my postgres db from remote servers
      How can I enable for remote access
       
      DB: pradpro_equeefy_dev
      host: johnny.heliohost.org
       
      thanks
    • By novafox
      Dear sir/madam,
       
      Recently, I have created a database with my Tommy account and wanted to connect it with my Lily ASP.NET website. I have managed to receive the data from the SQL database when I open the website locally but when I publish the website to the server and try to open the page with the SQL database records, I get an error (see picture). Could somebody help me to resolve this error? Thank you in advance.

      Yours faithfully,
      Robin (nickname: novafox)

    • By shion
      Hi,
       
      Good morning!
       
      I have the problem that I can't connect remotely to the postgres database I made. My connection parameters are:
       
      Host: johnny.heliohost.org
      Port: 5432
      dbname: shion_whaticancook
      Username: shion
      Password: (correct password)
      I want access from all IPs
       
      Thank you so much for your time and help. I really appreciate it!
       
       
       
×
×
  • Create New...